<!DOCTYPE html>
<html lang="en-US" id="html">
<head ><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700%7COpen+Sans%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C700" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script>(function(html){html.className = html.className.replace(/bno-jsb/,'js')})(document.documentElement);</script><title>‘It’s all about a mother’s love’: Singapore drag queen on ad Samsung gave into haters over | Coconuts</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="dc.title" content="‘It’s all about a mother’s love’: Singapore drag queen on ad Samsung gave into haters over | Coconuts" />
<meta name="dc.description" content="Samsung gave in to haters and removed an ad campaign featuring a real-life mother and her drag queen son – but he wants the world to know they’re OK.
" />
<meta name="dc.relation" content="https://coconuts.co/singapore/lifestyle/its-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus/" />
<meta name="dc.source" content="https://coconuts.co/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Samsung gave in to haters and removed an ad campaign featuring a real-life mother and her drag queen son – but he wants the world to know they’re OK.
" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://coconuts.co/singapore/lifestyle/its-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus/" />
<meta property="og:url" content="https://coconuts.co/singapore/lifestyle/its-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus/" />
<meta property="og:site_name" content="Coconuts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/Coconuts/" />
<meta property="article:publisher" content="https://www.facebook.com/Coconuts/" />
<meta property="article:section" content="Lifestyle" />
<meta property="og:title" content="‘It’s all about a mother’s love’: Singapore drag queen on ad Samsung gave into haters over | Coconuts" />
<meta property="og:description" content="Samsung gave in to haters and removed an ad campaign featuring a real-life mother and her drag queen son – but he wants the world to know they’re OK.
" />
<meta property="og:image" content="https://coconuts.co/wp-content/uploads/2022/01/samsunglgbtadsg.jpg" />
<meta property="og:image:secure_url" content="https://coconuts.co/wp-content/uploads/2022/01/samsunglgbtadsg.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="At left, drag queen Vyla Virus in boy form, and in queen form with mum in a now-removed Samsung advert, at right. Images: Vyla Virus/Instagram, Samsung" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@coconuts" />
<meta name="twitter:creator" content="@CoconutsSG" />
<meta name="twitter:title" content="‘It’s all about a mother’s love’: Singapore drag queen on ad Samsung gave into haters over | Coconuts" />
<meta name="twitter:description" content="Samsung gave in to haters and removed an ad campaign featuring a real-life mother and her drag queen son – but he wants the world to know they’re OK.
" />
<meta name="twitter:image:src" content="https://coconuts.co/wp-content/uploads/2022/01/samsunglgbtadsg.jpg" />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='preconnect' href='https://www.facebook.com' />
<link rel='preconnect' href='https://connect.facebook.net' />
<link rel='preconnect' href='https://www.googletagservices.com' />
<link rel='preconnect' href='https://www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Coconuts &raquo; Feed" href="https://coconuts.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coconuts &raquo; Comments Feed" href="https://coconuts.co/comments/feed/" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"Coconuts Media","url":"https:\/\/coconuts.co","logo":"https:\/\/coconuts.co\/wp-content\/uploads\/2019\/05\/coconuts1200x630.jpg","sameAs":["https:\/\/www.facebook.com\/Coconuts\/","https:\/\/twitter.com\/@coconuts","https:\/\/www.instagram.com\/coconuts","https:\/\/www.youtube.com\/CoconutsTV"],"contactPoint":[{"@type":"ContactPoint","contactType":"customer support"}]}        </script>
        <link rel="alternate" type="application/rss+xml" title="Coconuts &raquo; ‘It’s all about a mother’s love’: Singapore drag queen on ad Samsung gave into haters over Comments Feed" href="https://coconuts.co/singapore/lifestyle/its-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus/feed/" />
<link rel='stylesheet' id='uaio-front-style-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/upme-all-in-one/css/uaio-front-66d6e77f84195138281687e950f5d028.css' data-minify="1"  type='text/css' media='all' />

<link rel='stylesheet' id='upme_font_awesome-css'  href='https://coconuts.co/wp-content/plugins/upme/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='upme_css-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/upme/css/upme-97410c7f4164d7874d42acc6fe04710b.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='upme_style-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/upme/styles/default-893ebdba102b1ef5563523403c3fa9cd.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='upme_responsive-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/upme/css/upme-responsive-e9dc70f363539e8dfa8840ae53c6ffdd.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/block-library/style-8dadd73209db5a5dea2f360c0f878930.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/advanced-responsive-video-embedder/build/main-d0a8493fc0ccaa2861b292bc336be469.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='coconuts-theme-custom-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/coconuts-custom-functions/includes/assets/css/lib-7b8560f222361f37ed793b605ed37048.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='coconuts_paywall_css-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/coconuts-paywall/style-07180d2ef6e03ab3708a0aa609c2a5e4.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/featured-video-plus/styles/frontend-c2c9dd25e9ca607e7af1d6da78ba8b05.css' data-minify="1"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-a7cd6bde7b3168e8c2347a5e210697c5.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-34e391c260b2be545697ff44284983d7.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/leaky-paywall/css/issuem-leaky-paywall-707ee19718a354f266b65abc8ad2b0aa.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='coconut-slick-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='coconut-slick-theme-rp-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick-theme.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ea-style-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/themes/genesis-coconuts/assets/css/main-6e880f99460db2ec814562383854d8a1.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='coconuts-style-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/themes/genesis-coconuts/assets/css/coconuts-29437e487029587191f01f6bb02ade8c.css' data-minify="1"  type='text/css' media='all' />

<link rel='stylesheet' id='ubermenu-css'  href='https://coconuts.co/wp-content/cache/busting/1/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min-3.7.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://coconuts.co/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://coconuts.co/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-includes/js/jquery/jquery.min-3.6.0.js' id='jquery-core-js'></script>
<script type='text/javascript' id='uaio-front-js-extra'>
/* <![CDATA[ */
var UAIOFront = {"Messages":{"Processing":"Processing.","ClickToUnsubscribe":"Click to Unsubscribe.","ClickToSubscribe":"Click to Subscribe."},"AdminAjax":"https:\/\/coconuts.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/upme-all-in-one/js/uaio-front.js' id='uaio-front-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/upme/js/upme-fitvids.js' id='upme_fitvids_js-js'></script>
<script type='text/javascript' id='upme_tmce-js-extra'>
/* <![CDATA[ */
var UPMETmce = {"InsertUPMEShortcode":"Insert UPME Shortcode","LoginRegistrationForms":"Login \/ Registration Forms","FrontRegistrationForm":"Front-end Registration Form","RegFormCustomRedirect":"Registration Form with Custom Redirect","RegFormCaptcha":"Registration Form with Captcha","RegFormNoCaptcha":"Registration Form without Captcha","FrontLoginForm":"Front-end Login Form","SidebarLoginWidget":"Sidebar Login Widget (use in text widget)","LoginFormCustomRedirect":"Login Form with Custom Redirect","LogoutButton":"Logout Button","LogoutButtonCustomRedirect":"Logout Button with Custom Redirect","SingleProfile":"Single Profile","LoggedUserProfile":"Logged in User Profile","LoggedUserProfileUserID":"Logged in User Profile showing User ID","LoggedUserProfileHideStats":"Logged in User Profile without Stats","LoggedUserProfileUserRole":"Logged in User Profile showing User Role","LoggedUserProfileStatus":"Logged in User Profile showing Profile Status","LoggedUserProfileLogoutRedirect":"Logged in User Profile with Logout Redirect","PostAuthorProfile":"Post Author Profile","SpecificUserProfile":"Specific User Profile","MultipleProfilesMemberList":"Multiple Profiles \/ Member List","GroupSpecificUsers":"Group of Specific Users","AllUsers":"All Users","AllUsersCompactView":"All Users in Compact View","AllUsersCompactViewHalfWidth":"All Users in Compact View, Half Width","AllUsersModalWindow":"All Users in Modal Windows","AllUsersNewWindow":"All Users in New Windows","UsersBasedUserRole":"Users Based on User Role","AdministratorUsersOnly":"Administrator Users Only","AllUsersOrderedDisplayName":"All Users Ordered by Display Name","AllUsersOrderedPostCount":"All Users Ordered by Post Count","AllUsersOrderedRegistrationDate":"All Users Ordered by Registration Date","AllUsersOrderedCustomField":"All Users Ordered by Custom Field","AllUsersUserID":"All Users showing User ID","GroupUsersCustomField":"Group Users by Custom Field Values","HideUsersUntilSearch":"Hide All Users until Search","SearchProfile":"Search Profiles","SearchCustomFieldFilters":"Search with Custom Field Filters","PrivateContentLoginRequired":"Private Content (Login Required)","ShortcodeOptionExamples":"Shortcode Option Examples","HideUserStatistics":"Hide User Statistics","HideUserSocialBar":"Hide User Social Bar","HalfWidthProfileView":"1\/2 Width Profile View","CompactViewNoExtraFields":"Compact View (No extra fields)","CustomizedProfileFields":"Customized Profile Fields","ShowUserIDProfiles":"Show User ID on Profiles","LimitResultsMemberList":"Limit Results on Member List","ShowResultCountMemberList":"Show Result Count on Member List"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/upme/admin/js/tinymce_language_strings.js' id='upme_tmce-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-includes/js/dist/vendor/regenerator-runtime.min-0.13.7.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill.min-3.15.0.js' id='wp-polyfill-js'></script>
<script async="async" type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-content/plugins/advanced-responsive-video-embedder/build/main-b809f4d4c33c91a5ae3a5099af09bdde.js' id='arve-main-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/coconuts-paywall/script.js' id='coconuts_paywall_js-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min-master-2015-08.js' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/coconuts.co\/wp-admin\/admin-ajax.php","nonce":"509b9fd5fa","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-content/plugins/featured-video-plus/js/frontend.min-2.3.3.js' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker-1.13.1.js' id='gtm4wp-form-move-tracker-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/coconuts.co\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/coconuts.co\/wp-json\/wordpress-popular-posts","ID":1047245,"token":"1d9ec7271c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min-5.4.2.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-content/themes/genesis-coconuts/assets/js/cb-scripts-1.js' id='cb-scripts-js'></script>
<link rel="https://api.w.org/" href="https://coconuts.co/wp-json/" /><link rel="alternate" type="application/json" href="https://coconuts.co/wp-json/wp/v2/posts/1047245" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coconuts.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coconuts.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://coconuts.co/?p=1047245' />
<meta name="twitter:site” content=“@coconutsmedia">
<meta name="twitter:creator” content=“@coconutsmedia">
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 959px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
      var fn_pageskin = "false";
      if (screen.width >= 1260) {
        fn_pageskin = "true";
      }
      googletag.pubads().setTargeting("inskin_yes", fn_pageskin);
    });
</script>
<script id="ads-header">
    googletag.cmd.push(function() {
                                googletag.defineOutOfPageSlot('/29990625/SG_Lifestyle_details', 'div-gpt-ad-1496909189018-301047245').addService(googletag.pubads());
                          googletag.defineSlot('/29990625/SG_Lifestyle_details', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1490686096560-231047245').setTargeting('pos', ['COCOD1']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/SG_Lifestyle_details', [320, 50], 'div-gpt-ad-1490688839509-231047245').setTargeting('pos', ['COCOM1']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/SG_Lifestyle_details', [[300, 600], [300, 250]], 'div-gpt-ad-1490692958210-231047245').setTargeting('pos', ['COCOD2']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/SG_Lifestyle_details', [300, 250], 'div-gpt-ad-1490695414195-231047245').setTargeting('pos', ['COCOM2']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/SG_Lifestyle_details', [[300, 600], [300, 250]], 'div-gpt-ad-1490694686111-231047245').setTargeting('pos', ['COCOD3']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/SG_Lifestyle_details', [300, 250], 'div-gpt-ad-1490696157684-231047245').setTargeting('pos', ['COCOM4']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/SG_Lifestyle_details', [[970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1490687971662-231047245').setTargeting('pos', ['COCOD4']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/SG_Lifestyle_details', [320, 50], 'div-gpt-ad-1490689622961-231047245').setTargeting('pos', ['COCOM3']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/SG_Lifestyle_details', [1, 1], 'div-gpt-ad-1496909540253-301047245').addService(googletag.pubads());
                      		      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
    </script>
<!-- Stream WordPress user activity plugin v3.8.2 -->
<style id="ubermenu-custom-generated-css">
/** Font Awesome 4 Compatibility **/
.fa{font-style:normal;font-variant:normal;font-weight:normal;font-family:FontAwesome;}

/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu-main .ubermenu-nav { max-width:100%; }
 .ubermenu-main .ubermenu-row { max-width:100%; margin-left:auto; margin-right:auto; }
 .ubermenu-main.ubermenu-mobile-modal.ubermenu-mobile-view { background:#ffffff; }
 .ubermenu-main.ubermenu-transition-fade .ubermenu-item .ubermenu-submenu-drop { margin-top:0; }


/* Status: Loaded from Transient */

</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["lifestyle-sg-sg","showbiz-sg","singapore"],"pagePostAuthor":"Coconuts Singapore","noads":0};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4JTNJ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        		<script src="https://www.google.com/recaptcha/api.js?render=6LfepOQZAAAAAIEmAKKLCDPn5m6WYFgpaezg5KUM"></script>
		<script>
		grecaptcha.ready(function() {
		    grecaptcha.execute('6LfepOQZAAAAAIEmAKKLCDPn5m6WYFgpaezg5KUM', {action: 'register'}).then(function(token) {
		       var recaptchaResponse = document.getElementById('recaptcha-response');

		       if ( recaptchaResponse !== null ) {
		       	 recaptchaResponse.value = token;
		       }
              
		    });
		});
		</script>
		<style>
			.grecaptcha-badge { visibility: hidden; }
		</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://coconuts.co/wp-content/uploads/2019/01/logo-coconuts-square-192-70x70.png" sizes="32x32" />
<link rel="icon" href="https://coconuts.co/wp-content/uploads/2019/01/logo-coconuts-square-192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://coconuts.co/wp-content/uploads/2019/01/logo-coconuts-square-192-185x185.png" />
<meta name="msapplication-TileImage" content="https://coconuts.co/wp-content/uploads/2019/01/logo-coconuts-square-192.png" />
</head>
<body data-rsssl=1 class="single content-sidebar singular post-its-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#main-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div id="coconuts-logo-left"><section id="ubermenu_navigation_widget-1" class="widget ubermenu_navigation_widget-class"><div class="widget-wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<button class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-800857"><i class="fas fa-bars" ></i>Menu</button><nav id="ubermenu-main-800857" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-800857 ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-800857" class="ubermenu-nav" data-title="Coconuts Singapore Menu"><li id="menu-item-1039440" class="menu-burger ubermenu-item ubermenu-item-has-children ubermenu-item-1039440 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" tabindex="0" itemprop="url"><i class="ubermenu-icon fas fa-bars" ></i><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1039440 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-1039441" class="ubermenu-item ubermenu-item-1039441 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><form role="search" method="get" id="searchform" action="https://coconuts.co/">
                <input type="text" value="" name="s" id="s" placeholder="Search..." />
                <input type="submit" id="searchsubmit" value="Search" />
            </form></div></li><li id="menu-item-1039844" class="ubermenu-item ubermenu-item-home ubermenu-item-1039844 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-1039443" class="ubermenu-item ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-1039443 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Coconuts Singapore</span></a></li><li id="menu-item-1039444" class="ubermenu-item ubermenu-item-has-children ubermenu-item-1039444 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-1039444 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-1039445" class="ubermenu-item ubermenu-item-1039445 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/animals" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Animals</span></a></li><li id="menu-item-1039446" class="ubermenu-item ubermenu-item-1039446 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/business" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li id="menu-item-1039447" class="ubermenu-item ubermenu-item-1039447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/crime" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Crime</span></a></li><li id="menu-item-1039448" class="ubermenu-item ubermenu-item-1039448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/environment" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Environment</span></a></li><li id="menu-item-1039449" class="ubermenu-item ubermenu-item-1039449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/health" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li id="menu-item-1039450" class="ubermenu-item ubermenu-item-1039450 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/politics" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Politics</span></a></li><li id="menu-item-1039451" class="ubermenu-item ubermenu-item-1039451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/sports" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sports</span></a></li><li id="menu-item-1039452" class="ubermenu-item ubermenu-item-1039452 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/tech" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tech</span></a></li><li id="menu-item-1039453" class="ubermenu-item ubermenu-item-1039453 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/transportation" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Transportation</span></a></li><li id="menu-item-1039454" class="ubermenu-item ubermenu-item-1039454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/urban-development" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Urban development</span></a></li><li id="menu-item-1039455" class="ubermenu-item ubermenu-item-1039455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/viral" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Viral</span></a></li><li id="menu-item-1039456" class="ubermenu-item ubermenu-item-1039456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/weather" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Weather</span></a></li><li id="menu-item-1039457" class="ubermenu-item ubermenu-item-1039457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/news/weird" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Weird</span></a></li></ul></li><li id="menu-item-1039458" class="ubermenu-item ubermenu-item-has-children ubermenu-item-1039458 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/food-drink" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Food &amp; Drink</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-1039458 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-1039459" class="ubermenu-item ubermenu-item-1039459 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/food-drink/bars-nightlife" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Bars &amp; Nightlife</span></a></li><li id="menu-item-1039460" class="ubermenu-item ubermenu-item-1039460 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/food-drink/fb-news" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">F&amp;B News</span></a></li><li id="menu-item-1039461" class="ubermenu-item ubermenu-item-1039461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/food-drink/food-guides" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Food Guides</span></a></li><li id="menu-item-1039462" class="ubermenu-item ubermenu-item-1039462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/food-drink/hot-spots" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Hot Spots</span></a></li><li id="menu-item-1039463" class="ubermenu-item ubermenu-item-1039463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/food-drink/reviews" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Reviews</span></a></li></ul></li><li id="menu-item-1039464" class="ubermenu-item ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-1039464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/lifestyle" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Lifestyle</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-1039464 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-1039465" class="ubermenu-item ubermenu-item-1039465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/lifestyle/arts" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Arts</span></a></li><li id="menu-item-1039466" class="ubermenu-item ubermenu-item-1039466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/lifestyle/city-guides" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">City guides</span></a></li><li id="menu-item-1039467" class="ubermenu-item ubermenu-item-1039467 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/lifestyle/lifestyle-news" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Lifestyle News</span></a></li><li id="menu-item-1039468" class="ubermenu-item ubermenu-item-1039468 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/lifestyle/love-dating" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Love &amp; Dating</span></a></li><li id="menu-item-1039469" class="ubermenu-item ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-1039469 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/lifestyle/music-showbiz" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Music &amp; Showbiz</span></a></li><li id="menu-item-1039470" class="ubermenu-item ubermenu-item-1039470 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/lifestyle/retail-therapy" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Retail Therapy</span></a></li></ul></li><li id="menu-item-1039471" class="ubermenu-item ubermenu-item-has-children ubermenu-item-1039471 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/features" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Features</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-1039471 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-1039472" class="ubermenu-item ubermenu-item-1039472 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/features/columns" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Columns</span></a></li><li id="menu-item-1039473" class="ubermenu-item ubermenu-item-1039473 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/features/interviews" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Interviews</span></a></li><li id="menu-item-1039474" class="ubermenu-item ubermenu-item-1039474 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/features/long-reads" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Long reads</span></a></li><li id="menu-item-1039475" class="ubermenu-item ubermenu-item-1039475 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/features/opinion" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Opinion</span></a></li><li id="menu-item-1039476" class="ubermenu-item ubermenu-item-1039476 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/singapore/features/photo-essays" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Photo essays</span></a></li></ul></li><li id="menu-item-1039477" class="ubermenu-item ubermenu-item-1039477 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://coconuts.co/tags/travel/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li><li id="menu-item-1039478" class="ubermenu-item ubermenu-item-1039478 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">			<div id="menu-social-icons">
								<a href="https://facebook.com/coconuts/" target="_blank"><img src="/wp-content/themes/genesis-coconuts/assets/icons/social/icon-facebook.svg" /></a>
																<a href="https://twitter.com/coconuts/" target="_blank"><img src="/wp-content/themes/genesis-coconuts/assets/icons/social/icon-twitter.svg" /></a>
												<a href="https://www.youtube.com/coconutstv/" target="_blank"><img src="/wp-content/themes/genesis-coconuts/assets/icons/social/icon-youtube.svg" /></a>
												<a href="https://www.instagram.com/coconuts/" target="_blank"><img src="/wp-content/themes/genesis-coconuts/assets/icons/social/icon-instagram.svg" /></a>
												<a href="https://facebook.com/coconuts/" target="_blank"><img src="/wp-content/themes/genesis-coconuts/assets/icons/social/icon-feed.svg" /></a>
							</div>
</div></li></ul></li></ul></nav>
<!-- End UberMenu -->
</div></section>
<section id="custom_html-2" class="widget_text coco-select_city widget widget_custom_html"><div class="widget_text coco-select_city widget-wrap"><div class="textwidget custom-html-widget">
	<div class="dynamic_select">
		<button class="ds-btn d-flex justify-content-between">Singapore <i class="fa fa-angle-down fa-fw"></i></button>
		<div class="ds-dropdown">
			<a class="ds-item" href="/bali/">Bali</a>
			<a class="ds-item" href="/bangkok/">Bangkok</a>
			<a class="ds-item" href="/hongkong/">Hong Kong</a>
			<a class="ds-item" href="/jakarta/">Jakarta</a>
			<a class="ds-item" href="/kl/">KL</a>
			<a class="ds-item" href="/manila/">Manila</a>
			<a class="ds-item" href="/singapore/">Singapore</a>
			<a class="ds-item" href="/yangon/">Yangon</a>
		</div>
	</div>

	<script>
		var mm=jQuery.noConflict();
		mm(function() {
			// mm('#dynamic_select').on('change', function () { // bind change event to select
			// 	var url = mm(this).val(); // get selected value
			// 	if (url) { // require a URL
			// 		window.location = url; // redirect
			// 	}
			// 	return false;
			// });

			// change logo 
			mm('.site-title a').append(' <span>singapore</span>')
			mm('.site-title a').attr('href', '../../../singapore')

			// footer dropdown menu class	
			if('singapore') {
				mm('.menu-our-cities-container').addClass('selected')
			}
			mm('.menu-our-cities-container li').each(function(){
				var gct = mm(this).find('a').text()
				mm(this).addClass(gct.replace(/\s/g,'').toLowerCase())

				var cct = 'singapore'
				if(cct == gct.replace(/\s/g,'').toLowerCase()) {
					mm(this).addClass('selected')
				}
			})

			mm('.ds-btn').click(()=>{mm('.ds-dropdown').toggle()})

			mm('.menu-burger>.ubermenu-submenu>.ubermenu-item:last').before('<li class="ubermenu-item ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ds-city-menu ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text ">Select City</span></a></li><li class="city-menu ubermenu-item ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/bali/"><span class="ubermenu-target-title ubermenu-target-text ">Bali</span></a></li><li class="city-menu ubermenu-item ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/bangkok/"><span class="ubermenu-target-title ubermenu-target-text ">Bangkok</span></a></li><li class="city-menu ubermenu-item ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/hongkong/"><span class="ubermenu-target-title ubermenu-target-text ">Hong Kong</span></a></li><li class="city-menu ubermenu-item ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/jakarta/"><span class="ubermenu-target-title ubermenu-target-text ">Jakarta</span></a></li><li class="city-menu ubermenu-item ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/kl/"><span class="ubermenu-target-title ubermenu-target-text ">KL</span></a></li><li class="city-menu ubermenu-item ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/manila/"><span class="ubermenu-target-title ubermenu-target-text ">Manila</span></a></li><li class="city-menu ubermenu-item ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/singapore/"><span class="ubermenu-target-title ubermenu-target-text ">Singapore</span></a></li><li class="city-menu ubermenu-item ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/yangon/"><span class="ubermenu-target-title ubermenu-target-text ">Yangon</span></a></li>')
			
			mm('.ds-city-menu').click(()=>{mm('.city-menu').toggle()})
		})
	</script>

</div></div></section>
<section id="custom_html-3" class="widget_text coco-current_cat widget widget_custom_html"><div class="widget_text coco-current_cat widget-wrap"><div class="textwidget custom-html-widget">
</div></div></section>
<section id="custom_html-4" class="widget_text coco-date_today widget widget_custom_html"><div class="widget_text coco-date_today widget-wrap"><div class="textwidget custom-html-widget">Saturday | January 22, 2022</div></div></section>
</div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://coconuts.co/">Coconuts</a></p></div><div id="coconuts-logo-right"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-header-right-container"><ul id="menu-header-right" class="menu"><li id="menu-item-1039680" class="menu-item"><a href="https://shop.coconuts.co/" itemprop="url">Shop</a></li>
<li id="menu-item-1039681" class="menu-item"><a href="https://coconuts.co/newsletters/" itemprop="url">Newsletters</a></li>
<li id="menu-item-1039682" class="pink-btn menu-item"><a href="https://coconuts.co/coco-plus-membership/" itemprop="url">Join Coco+</a></li>
<li id="menu-item-1039683" class="coconuts-account menu-item"><a href="https://coconuts.co/login/" itemprop="url">Login</a></li>
</ul></div></div></section>
</div></div></header><div class="site-inner" id="main-content"><div class="wrap">
    <main class="bgd-mobile-white" data-noads="" data-post-id="1047245">

        
	<div class="ad-unit-top">
		<section id="ai_widget-42" class="widget ai_widget"><div class="widget-wrap"><div class='co-adv co-adv-13' style='margin: 8px 0;'>
    <div id='div-gpt-ad-1490686096560-231047245'>
    <script>
    if(typeof googletag != "undefined"){
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490686096560-231047245'); });
    }
    </script>
    </div>
    </div>
</div></section>
	</div>

	<div class="post-sheet" data-next='["https:\/\/coconuts.co\/singapore\/news\/ntuc-fairprice-ups-its-marketing-game-with-wordle-fun\/?disbig=true","https:\/\/coconuts.co\/singapore\/news\/singapore-school-takes-disciplinary-action-after-girl-beaten-in-parking-lot-video\/","https:\/\/coconuts.co\/singapore\/lifestyle\/attack-on-titan-to-bring-its-dark-dystopian-world-and-giant-humanoids-to-singapore\/","https:\/\/coconuts.co\/singapore\/news\/s50000-raised-for-starving-dogs-rescued-from-lim-chu-kang-hoarder-more-needed\/","https:\/\/coconuts.co\/singapore\/news\/smart-singapore-mom-realizes-babys-hidden-potential-water-shield-video\/","https:\/\/coconuts.co\/singapore\/food-drink\/mr-holmes-bakehouse-rolls-out-new-buttery-savory-cruffins-and-crispier-croissants\/","https:\/\/coconuts.co\/singapore\/news\/reform-party-charles-yeo-crowdfunds-legal-support-to-fight-trumped-up-charges\/","https:\/\/coconuts.co\/singapore\/news\/cult-of-cucks-singapore-husbands-tried-for-recruiting-men-to-rape-their-wives\/","https:\/\/coconuts.co\/singapore\/news\/back-to-school-security-guard-hurt-by-entitled-driver-returns-to-duty-bentley-red-swastika\/","https:\/\/coconuts.co\/singapore\/lifestyle\/keep-your-data-safe-heres-what-to-look-out-for-when-choosing-a-cloud-storage-provider\/"]'>
		<div class="container">
			<!-- Post Standard View -->
					</div>

		<!-- single with infinite scroll -->
		<div class="container">
			<div class="coco_post-title">
				<h1 class="post-title">‘It’s all about a mother’s love’: Singapore drag queen on ad Samsung gave into haters over</h1>
			</div>
		</div>

							<figure class="post-image">


													<img src="https://coconuts.co/wp-content/uploads/2022/01/samsunglgbtadsg.jpg" alt="At left, drag queen Vyla Virus in boy form, and in queen form with mum in a now-removed Samsung advert, at right. Images: Vyla Virus/Instagram, Samsung
" width="100%" />
		

						<!-- <img src="https://coconuts.co/wp-content/uploads/2022/01/samsunglgbtadsg.jpg" alt="At left, drag queen Vyla Virus in boy form, and in queen form with mum in a now-removed Samsung advert, at right. Images: Vyla Virus/Instagram, Samsung
" width="100%" /> -->
													<figcaption class="post-image__meta">At left, drag queen Vyla Virus in boy form, and in queen form with mum in a now-removed Samsung advert, at right. Images: Vyla Virus/Instagram, Samsung
</figcaption>
											</figure>
				
		<div class="section-wrap">
			<div class="container">
				<div class="row row-md-eq-border justify-content-between">
					<div class="col-md-8 col-content main-stream-content pos-relative">
												<div class="coco-post-presented-by">
						 									</div>
							<div class="coco_post-meta d-md-flex justify-content-between align-items-center">
								<div class="d-flex align-items-center">
																		<img class="post-avatar" src="/wp-content/themes/genesis-coconuts/assets/images/upload/default-profile.png" />
									<!--<span>By <b class="post-author-name"><a href="/profile/Coconuts Singapore">Coconuts Singapore</a></b></span> -->
									 	<span>By <a href="https://coconuts.co/singapore/">Coconuts Singapore</a></span>								</div>
								<span class="post-timeago">Jan 21, 2022 <span class="d-sm-inline d-none">|</span> <span class="d-sm-inline d-block">11:17am Singapore time</span></span>
							</div>

						


						<div class="coco_post-content">
							
<p>Samsung gave in to haters and removed an ad campaign featuring a real-life mother and her drag queen son – but he wants the world to know they’re OK.</p>



<p>A drag performer known as Vyla Virus said last night that the advert removed Wednesday was nothing more than a display of a mother’s unconditional love for her child. The tech company gave in to public pressure under complaints from those offended by the sight of the performer in drag exchanging a hug with his hijab-wearing mother.</p>



<p>“It’s all about mother’s love in that video, nothing else was mentioned but nonetheless thank you so much for the concern and I love you guys so much. Do spread the love. Love is love,” he said in a video out of costume.&nbsp;</p><div class='co-adv co-adv-47' style='margin: 8px 0;'>
    <div id='div-gpt-ad-1496909540253-301047245' style='height:1px; width:1px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496909540253-301047245'); });
    </script>
    </div>
    </div>




<p><p></p><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/tv/CY81Z6nIDOd/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CY81Z6nIDOd/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CY81Z6nIDOd/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by &#x2623;&#xfe0f; snɹıΛ ɐlʎΛ &#x2623;&#xfe0f; (@vylavirus)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script></p>



<p>The 4-minute spot launched last month to promote Samsung’s noise-canceling Galaxy Buds2 and Galaxy Watch4.</p>



<p>Vyla Virus and his 60-year-old mother, known only as Zainab, were among four pairs featured showing their appreciation for one another under their slogan “Listen to your Heart.”&nbsp;</p>



<p>“Dear mother, not many will have such an understanding and open-minded mum like you, and my heart can’t thank you enough. You are just unbothered having people looking or judging you differently, having a son that does drag,” Vyla said in the video, adding that the “most precious and proudest moment” was when mom watched him perform as Vyla.</p>



<p><p></p><iframe loading="lazy" width="560" height="315" sandbox="allow-same-origin allow-scripts allow-popups" title="Samsung-Listen To Your Heart ad (Censored LGBTQIA+ Ad in Singapore)" src="https://truetube.media/videos/embed/86e1466d-3fa2-4283-937d-1790b9fd7f76" frameborder="0" allowfullscreen="" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://truetube.media/videos/embed/86e1466d-3fa2-4283-937d-1790b9fd7f76"></iframe><noscript><iframe loading="lazy" width="560" height="315" sandbox="allow-same-origin allow-scripts allow-popups" title="Samsung-Listen To Your Heart ad (Censored LGBTQIA+ Ad in Singapore)" src="https://truetube.media/videos/embed/86e1466d-3fa2-4283-937d-1790b9fd7f76" frameborder="0" allowfullscreen=""></iframe></noscript></p>



<p>Samsung said Wednesday that it crumpled like a paper cup after receiving feedback from viewers who thought the ad was “insensitive and offensive to some members of our local community.” Instead of standing up for its message, it buckled and removed the video.&nbsp;</p>



<p>“We acknowledge that we have fallen short in this instance, and have since removed the content from all public platforms. We will certainly be more mindful and thorough in considering all perspectives and viewpoints for our future marketing campaigns,” a company statement said.</p>



<p><p></p><iframe loading="lazy" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FSamsungSingapore%2Fposts%2F10160266177817625&amp;show_text=true&amp;width=500" width="500" height="287" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FSamsungSingapore%2Fposts%2F10160266177817625&amp;show_text=true&amp;width=500"></iframe><noscript><iframe loading="lazy" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FSamsungSingapore%2Fposts%2F10160266177817625&amp;show_text=true&amp;width=500" width="500" height="287" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></noscript></p>



<p>Vyla Virus has taken part in several drag competitions in Singapore. His performer’s name is only known to be Aliff.</p>



<p>LGBT activist group Pink Dot Singapore yesterday said that it was not exactly sure what reasonable pretense existed for the hate, but said the LGBT community should be able to show love for others.</p>



<p>“To date, it is still unclear what these people were offended by &#8211; the fact that LGBTQ+ people exist in Singapore, or that we are deserving of loving relationships, or both. LGBTQ+ people deserve love from our families, just like everyone else,” it wrote. “We should also be able to express these loving relationships freely, regardless of those who want to shame us back into silence simply because they find us offensive.”</p>



<p><strong>Other stories you should check out:</strong> <strong><br></strong><a href="https://coconuts.co/singapore/food-drink/move-over-hotpot-here-are-7-twists-on-chinese-new-year-eats/">Move over hotpot, here are 7 twists on Chinese New Year eats<strong><br></strong></a><a href="https://coconuts.co/singapore/news/singapore-banks-to-boost-security-after-customers-phished-for-s8-5m-scam-ocbc/">Singapore banks to boost security after customers phished for S$8.5M<strong><br></strong></a><a href="https://coconuts.co/singapore/news/charles-yeo-charged-with-harassing-police-officer-and-homophobic-christians/">Charles Yeo charged with harassing police officer and ‘homophobic’ Christians<strong><br></strong></a></p>
						</div>

						<div class="coco_podcast">
							<p><em>Subscribe to <a href="https://coconuts.co/podcast/">The Coconuts Podcast</a> for top trending news and pop culture from Southeast Asia and Hong Kong every Friday!
</em></p>
<p><iframe src="https://open.spotify.com/embed/show/2fZqLXOf4VxL8ElrFVgvRf" width="100%" height="232" frameBorder="0" allowtransparency="true" allow="encrypted-media" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://open.spotify.com/embed/show/2fZqLXOf4VxL8ElrFVgvRf"></iframe><noscript><iframe src="https://open.spotify.com/embed/show/2fZqLXOf4VxL8ElrFVgvRf" width="100%" height="232" frameBorder="0" allowtransparency="true" allow="encrypted-media"></iframe></noscript></p>
<!--SG-->						</div>

						<hr />
						<div class="coco_post-tags--list">
							Topics: <span class="tags-links captext"><a data-bot-nav="city" class="txt" href="https://coconuts.co/singapore/" title="Singapore">Singapore</a></span>, <span class="tags-links captext"><a data-bot-nav="category" class="txt" href="https://coconuts.co/singapore/lifestyle" title="Lifestyle">Lifestyle</a></span>, <span class="tags-links captext"><a data-bot-nav="subcat" class="txt" href="https://coconuts.co/singapore/lifestyle/music-showbiz" title="Music &amp; Showbiz">Music &amp; Showbiz</a></span>, <span class="tags-links captext"><a data-bot-nav="tags" href="https://coconuts.co/tags/lgbtq/" rel="tag">LGBTQ+</a></span>						</div>
						<hr />

						<div class="coco_ads">
								<div class="frame-body" style="text-align:center;">
            </div><div><div style="text-align:center;"><a data-event-type="endimage" data-event-value="grovejan2021-v1" href="https://coconuts.co/grove/"><img src="https://coconuts.co/wp-content/uploads/2021/01/Grove-End-Card-Option-1.png" style="width:300px;"></a>
</div>    </div>
							</div>

						<div class="coco_social-share coco-social-sharing d-flex align-items-center text-nowrap">
							<link rel='stylesheet' id='scriptlesssocialsharing-css'  href='https://coconuts.co/wp-content/cache/min/1/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style-d2b789da3ee0137938e3dabbabe13838.css' data-minify="1"  type='text/css' media='all' />
<style id='scriptlesssocialsharing-inline-css' type='text/css'>
.scriptlesssocialsharing__buttons a.button { padding: 12px; flex: 1; }@media only screen and (max-width: 767px) { .scriptlesssocialsharing .sss-name { position: absolute; clip: rect(1px, 1px, 1px, 1px); height: 1px; width: 1px; border: 0; overflow: hidden; } }
</style>
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post:</h3><div class="scriptlesssocialsharing__buttons"><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcoconuts.co%2Fsingapore%2Flifestyle%2Fits-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus%2F" rel="noopener noreferrer nofollow" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98It%E2%80%99s%20all%20about%20a%20mother%E2%80%99s%20love%E2%80%99%3A%20Singapore%20drag%20queen%20on%20ad%20Samsung%20gave%20into%20haters%20over&#038;url=https%3A%2F%2Fcoconuts.co%2Fsingapore%2Flifestyle%2Fits-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus%2F&#038;via=Coconuts&#038;related=Coconuts" rel="noopener noreferrer nofollow" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=%E2%80%98It%E2%80%99s%20all%20about%20a%20mother%E2%80%99s%20love%E2%80%99%3A%20Singapore%20drag%20queen%20on%20ad%20Samsung%20gave%20into%20haters%20over%20%E2%80%94%20https%3A%2F%2Fcoconuts.co%2Fsingapore%2Flifestyle%2Fits-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus%2F" rel="noopener noreferrer nofollow" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512" class="scriptlesssocialsharing__icon whatsapp" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcoconuts.co%2Fsingapore%2Flifestyle%2Fits-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus%2F&#038;subject=A%20post%20worth%20sharing%3A%20%E2%80%98It%E2%80%99s%20all%20about%20a%20mother%E2%80%99s%20love%E2%80%99%3A%20Singapore%20drag%20queen%20on%20ad%20Samsung%20gave%20into%20haters%20over" rel="noopener noreferrer nofollow" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512" class="scriptlesssocialsharing__icon email" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div>						</div>

						<div class="coco_comments text-center">
							<h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/singapore/lifestyle/its-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://coconuts.co/wp-login.php?redirect_to=https%3A%2F%2Fcoconuts.co%2Fsingapore%2Flifestyle%2Fits-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus%2F">logged in</a> as a Coconuts User to comment.</p>	</div><!-- #respond -->
														</div>

						<section id="ai_widget-15" class="widget ai_widget"><div class="widget-wrap"><div class='co-adv co-adv-19' style='margin: 8px 0;'>
    <div id='div-gpt-ad-1490687971662-231047245'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490687971662-231047245'); });
    </script>
    </div>
    </div>
</div></section>
						<br />
						
					</div>

					<div class="col-md-4 col-sidebar coco-sidebar">
						<div id="coco-sidebar-top-ad" > <section id="ai_widget-14" class="widget ai_widget"><div class="widget-wrap"><div class='co-adv co-adv-15' style='margin: 8px 0;'>
    <div id='div-gpt-ad-1490692958210-231047245'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490692958210-231047245'); });
    </script>
    </div>
    </div>
</div></section>
</div>
	    <div  id="coco-newsletter-sidebar" class="sb-block green-pattern newsletter border border-coco-green" >
        <img src="/wp-content/themes/genesis-coconuts/assets/images/pink-envelop.png" alt="envelop newsletter" />
        <h4 class="mt-3">SUBSCRIBE TO OUR NEWSLETTER</h4>
        <p class="mb-4"> Get the best of Coconuts delivered to your inbox!</p>
        <a class="btn btncocoplus" href="/newsletters/">
        Subscribe Now        </a>
    </div>
    	 <section id="coco-plus-membership-section" >

	<div class="container">
		<div class="row">
			<div class="col-sm-12 text-center">
			<h3>
			BECOME A COCO+ MEMBER			</h3>
			<p>
				Support local news and join a community of like-minded <br/>“Coconauts” across Southeast Asia and Hong Kong.			</p>
			<a class="white-btn btn text-center" href="/coco-plus-membership/">Join Now</a>
			</div> 
		</div>
	</div>
	<div class="overlaycolor"></div>
</section>
	<div style="text-align:center; margin-bottom: 40px;
	background: -moz-linear-gradient(top,  rgba(3,7,3,1) 0%, rgba(5,41,15,1) 17%, rgba(13,171,60,0.1) 81%, rgba(16,209,74,0.1) 100%);
	background: -webkit-linear-gradient(top,  rgba(3,7,3,1) 0%,rgba(5,41,15,1) 17%,rgba(13,171,60,0.1) 81%,rgba(16,209,74,0.1) 100%);
	background: linear-gradient(to bottom,  rgba(3,7,3,1) 0%,rgba(5,41,15,1) 17%,rgba(13,171,60,0.1) 81%,rgba(16,209,74,0.1) 100%);
	filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#030703', endColorstr='#1a10d14a',GradientType=0 );padding:2px;order:5; 
	">
	<img src="https://coconuts.co/wp-content/themes/coconuts/assets/images/logo-coconuts-tv.png" height="40px" alt="Coconuts TV">
	<div style="font-family:Gotham Narrow SSm A, Gotham Narrow SSm B;font-weight:700;color:white;padding-bottom:5px;">Our latest and greatest original videos</div>
	<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 98%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div style="text-align:center;margin-left:2%"><div class='embed-container'>
		<div class="rll-youtube-player" data-id="_yHtG8B9F8U"></div><noscript><iframe  src="https://www.youtube.com/embed/_yHtG8B9F8U" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
		</div></div>
	<div style="font-family:Gotham Narrow SSm A, Gotham Narrow SSm B;font-weight:700;padding:5px;"><span style="vertical-align:super;" >Subscribe on </span><script src="https://apis.google.com/js/platform.js"></script>
	<div class="g-ytsubscribe" data-channel="CoconutsMedia" data-layout="default" data-count="hidden"></div></div>
	</div>
	            <div id="coco-sidebar-featured-article" class="coco-sponsored-featured-article" >        
                <div class="coco-featured-ribbon">
                    <p>Featured</p>
                </div>
	                        
								<a href="">
                    <img src="https://coconuts.co/wp-content/uploads/2022/01/unnamed-16-480x240.jpg" class="coco-img-wrap" title="‘It’s all about a mother’s love’: Singapore drag queen on ad Samsung gave into haters over" />
                </a>
					  
				<h4><a href="https://coconuts.co/singapore/lifestyle/trying-to-watch-your-health-this-holiday-season-here-are-some-ways-to-eat-well-and-still-take-care-of-yourself/" title="Trying to watch your health this holiday season? Here are some ways to eat well and still take care of yourself">Trying to watch your health this holiday season? Here are some ways to eat well and still take care of yourself</a></h4>
	                                        	                            	
                            PRESENTED BY                                    <img class="coco-sponsored-featured-logo" src="https://coconuts.co/wp-content/uploads/2022/01/Eu-Yan-Sang-logo-100x100.png" alt="">
                            	                    	                	              
	            </div>
	        
												<div id="coco-most-popular-sidebar-list" class="coco-sponsored-featured-article" >
													<h3><i class="fa fa-rocket fa-fw"></i>MOST POPULAR</h3>

													<ul class="most-populars">
														    <li class="most-popular">
        <div class="most-popular__image">
            <a href="https://coconuts.co/singapore/lifestyle/its-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus/" title="">
                <img src="https://coconuts.co/wp-content/uploads/2022/01/samsunglgbtadsg.jpg" />
            </a>
        </div>
        <!-- <div class="most-popular__wrap-rank">
            <div class="most-popular__rank"><span>1</span></div>
        </div> -->
        <div class="most-popular__inner">
            <a href="https://coconuts.co/singapore/lifestyle/its-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus/" title="">
                <h5 class="most-popular__title">‘It’s all about a mother’s love’: Singapore drag queen on ad Samsung gave into haters over</h5>
            </a>
        </div>
        <div class="most-popular__desc">
            <p>Samsung gave in to haters and removed an ad campaign featuring a...</p>
        </div>
        <!-- <a href="https://coconuts.co/singapore/lifestyle/its-all-about-a-mothers-love-singapore-drag-queen-on-ad-samsung-gave-into-haters-over-vyla-virus/" title="" class="most-popular__link"></a> -->
    </li>
        <li class="most-popular">
        <div class="most-popular__image">
            <a href="https://coconuts.co/singapore/lifestyle/join-the-first-ever-airbadminton-marathon-at-the-national-stadium/" title="">
                <img src="https://coconuts.co/wp-content/uploads/2022/01/CB2-1-1.jpg" />
            </a>
        </div>
        <!-- <div class="most-popular__wrap-rank">
            <div class="most-popular__rank"><span>2</span></div>
        </div> -->
        <div class="most-popular__inner">
            <a href="https://coconuts.co/singapore/lifestyle/join-the-first-ever-airbadminton-marathon-at-the-national-stadium/" title="">
                <h5 class="most-popular__title">JOIN THE FIRST-EVER AIRBADMINTON MARATHON AT THE NATIONAL STADIUM</h5>
            </a>
        </div>
        <div class="most-popular__desc">
            <p>Are you inspired by Loh Kean Yew’s win but aren’t able to book...</p>
        </div>
        <!-- <a href="https://coconuts.co/singapore/lifestyle/join-the-first-ever-airbadminton-marathon-at-the-national-stadium/" title="" class="most-popular__link"></a> -->
    </li>
        <li class="most-popular">
        <div class="most-popular__image">
            <a href="https://coconuts.co/singapore/news/singapore-banks-to-boost-security-after-customers-phished-for-s8-5m-scam-ocbc/" title="">
                <img src="https://coconuts.co/wp-content/uploads/2022/01/ocbcscamsg.jpg" />
            </a>
        </div>
        <!-- <div class="most-popular__wrap-rank">
            <div class="most-popular__rank"><span>3</span></div>
        </div> -->
        <div class="most-popular__inner">
            <a href="https://coconuts.co/singapore/news/singapore-banks-to-boost-security-after-customers-phished-for-s8-5m-scam-ocbc/" title="">
                <h5 class="most-popular__title">Singapore banks to boost security after customers phished for S$8.5M</h5>
            </a>
        </div>
        <div class="most-popular__desc">
            <p>Financial authorities are rushing to catch up to scammers swiping...</p>
        </div>
        <!-- <a href="https://coconuts.co/singapore/news/singapore-banks-to-boost-security-after-customers-phished-for-s8-5m-scam-ocbc/" title="" class="most-popular__link"></a> -->
    </li>
        <li class="most-popular">
        <div class="most-popular__image">
            <a href="https://coconuts.co/singapore/food-drink/chic-cantonese-supper-stop-5-on-25-opens-at-andaz-singapore/" title="">
                <img src="https://coconuts.co/wp-content/uploads/2022/01/5on25sg.jpg" />
            </a>
        </div>
        <!-- <div class="most-popular__wrap-rank">
            <div class="most-popular__rank"><span>4</span></div>
        </div> -->
        <div class="most-popular__inner">
            <a href="https://coconuts.co/singapore/food-drink/chic-cantonese-supper-stop-5-on-25-opens-at-andaz-singapore/" title="">
                <h5 class="most-popular__title">Chic Cantonese supper stop 5 on 25 opens at Andaz Singapore</h5>
            </a>
        </div>
        <div class="most-popular__desc">
            <p>A posh Cantonese restaurant has opened atop a 5-star luxury hotel to...</p>
        </div>
        <!-- <a href="https://coconuts.co/singapore/food-drink/chic-cantonese-supper-stop-5-on-25-opens-at-andaz-singapore/" title="" class="most-popular__link"></a> -->
    </li>
        <li class="most-popular">
        <div class="most-popular__image">
            <a href="https://coconuts.co/singapore/food-drink/move-over-hotpot-here-are-7-twists-on-chinese-new-year-eats/" title="">
                <img src="https://coconuts.co/wp-content/uploads/2022/01/cny2021sg.jpg" />
            </a>
        </div>
        <!-- <div class="most-popular__wrap-rank">
            <div class="most-popular__rank"><span>5</span></div>
        </div> -->
        <div class="most-popular__inner">
            <a href="https://coconuts.co/singapore/food-drink/move-over-hotpot-here-are-7-twists-on-chinese-new-year-eats/" title="">
                <h5 class="most-popular__title">Move over hotpot, here are 7 twists on Chinese New Year eats</h5>
            </a>
        </div>
        <div class="most-popular__desc">
            <p>If sticking to traditional goodies and feasts every Chinese New Year...</p>
        </div>
        <!-- <a href="https://coconuts.co/singapore/food-drink/move-over-hotpot-here-are-7-twists-on-chinese-new-year-eats/" title="" class="most-popular__link"></a> -->
    </li>
    													</ul>
												</div>

																	</div>
				</div>
				<!-- MORE POSTS -->
				<!-- END MORE POSTS -->
			</div>
		</div>
	</div>

	    </main>
    </div></div><div id="coconuts-social-icons">
	<div class="wrap">
		<div id="coco-logo-icons">
			<div id="footer-logo">
				<img src="/wp-content/themes/genesis-coconuts/assets/icons/brand/coconuts-logo.svg" />
			</div>
			<div id="footer-social-icons">
								<a href="https://facebook.com/coconuts/" target="_blank"><img src="/wp-content/themes/genesis-coconuts/assets/icons/social/icon-facebook.svg" /></a>
																<a href="https://twitter.com/coconuts/" target="_blank"><img src="/wp-content/themes/genesis-coconuts/assets/icons/social/icon-twitter.svg" /></a>
												<a href="https://www.youtube.com/coconutstv/" target="_blank"><img src="/wp-content/themes/genesis-coconuts/assets/icons/social/icon-youtube.svg" /></a>
												<a href="https://www.instagram.com/coconuts/" target="_blank"><img src="/wp-content/themes/genesis-coconuts/assets/icons/social/icon-instagram.svg" /></a>
												<a href="https://facebook.com/coconuts/" target="_blank"><img src="/wp-content/themes/genesis-coconuts/assets/icons/social/icon-feed.svg" /></a>
							</div>
		</div>
		<div id="coconuts-social-icons-menu">
				<div class="menu-social-icons-text-menu-container"><ul id="menu-social-icons-text-menu" class="menu"><li id="menu-item-1039673" class="menu-item"><a href="https://coconuts.co/patron/" itemprop="url">Become a Patron</a></li>
<li id="menu-item-1039674" class="menu-item"><a href="https://coconuts.co/login/" itemprop="url">Login</a></li>
</ul></div>		</div>
	</div>
</div>
<div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-1" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Company</h3>
<div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-1039684" class="menu-item"><a href="https://coconuts.co/about-coconuts/" itemprop="url">About Us</a></li>
<li id="menu-item-1039778" class="menu-item"><a href="https://coconuts.co/advertise/" itemprop="url">Advertising</a></li>
<li id="menu-item-1039686" class="menu-item"><a href="https://coconuts.co/coconuts-announcements/" itemprop="url">Announcements</a></li>
<li id="menu-item-1039687" class="menu-item"><a href="https://coconuts.co/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-1039688" class="menu-item"><a href="https://directory.coconuts.co" itemprop="url">Directory</a></li>
<li id="menu-item-1039689" class="menu-item"><a href="https://coconuts.co/coconuts-editorial-policies/" itemprop="url">Editorial Policies</a></li>
<li id="menu-item-1039690" class="menu-item"><a href="https://coconuts.co/events" itemprop="url">Events</a></li>
<li id="menu-item-1039691" class="menu-item"><a href="https://coconuts.co/jobs/" itemprop="url">Jobs</a></li>
<li id="menu-item-1039854" class="menu-item"><a href="https://coconuts.co/newsletters/" itemprop="url">Newsletters</a></li>
<li id="menu-item-1039693" class="menu-item"><a href="https://coconuts.co/grove/" itemprop="url">Grove: Coconuts Brand Studio</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Our Cities</h3>
<div class="menu-our-cities-container"><ul id="menu-our-cities" class="menu"><li id="menu-item-123" class="menu-item"><a href="https://coconuts.co/bali/" itemprop="url">Bali</a></li>
<li id="menu-item-124" class="menu-item"><a href="https://coconuts.co/bangkok/" itemprop="url">Bangkok</a></li>
<li id="menu-item-125" class="menu-item"><a href="https://coconuts.co/hongkong/" itemprop="url">Hong Kong</a></li>
<li id="menu-item-126" class="menu-item"><a href="https://coconuts.co/jakarta/" itemprop="url">Jakarta</a></li>
<li id="menu-item-127" class="menu-item"><a href="https://coconuts.co/kl/" itemprop="url">KL</a></li>
<li id="menu-item-128" class="menu-item"><a href="https://coconuts.co/manila/" itemprop="url">Manila</a></li>
<li id="menu-item-129" class="menu-item current-post-ancestor current-menu-parent current-post-parent"><a href="https://coconuts.co/singapore/" itemprop="url">Singapore</a></li>
<li id="menu-item-130" class="menu-item"><a href="https://coconuts.co/yangon/" itemprop="url">Yangon</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-1" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Join COCO+</h3>
<div class="textwidget custom-html-widget"><span>Pay what you want, starting at US$5 / year.</span> 
<a href="https://coconuts.co/coco-plus-membership/"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="11.25" viewbox="0 0 16 11.25">
  <g id="Group_429" data-name="Group 429" transform="translate(-1361.231 -4418.441)">
    <g id="Group_428" data-name="Group 428">
      <path id="Path_390" data-name="Path 390" d="M1372.006,4418.61a.568.568,0,0,0-.806.8l4.088,4.089H1361.8a.563.563,0,0,0-.566.566.57.57,0,0,0,.566.572h13.491l-4.088,4.079a.58.58,0,0,0,0,.807.565.565,0,0,0,.806,0l5.056-5.056a.553.553,0,0,0,0-.8Zm0,0"/>
    </g>
  </g>
</svg></a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="footer-left"><p class="copyright">Copyright &copy; 2022 Coconuts Media Limited. All Rights Reserved.</p><p class="footer-links"><a href="https://coconuts.co/terms">Terms Of Service</a> <a href="https://coconuts.co/privacy-policy">Privacy Policy</a></p></div><a class="backtotop" href="#main-content">Back to top<svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="m20.3368977 7.38162089-6.9772567-6.97586127c-.5037579-.516317-1.4094058-.56515779-1.9745636 0l-6.97586129 6.97586127c-.54562148.54562147-.54562148 1.42754672 0 1.9731682.54562147.54562147 1.42754672.54562147 1.9731682 0l4.59522129-4.59522128v17.84498089c0 .7716845.6237667 1.3954513 1.3954513 1.3954513.7702892 0 1.3954514-.6237668 1.3954514-1.3954513v-17.84498089l4.5952212 4.59522128c.5456215.54562147 1.4275468.54562147 1.9731682 0 .5456215-.54562148.5456215-1.42754673 0-1.9731682z"/></svg></a></div></footer></div>	
	<div class="fix-menu-wrap visible-xs">
		<div class="fix-menu-list">
						<div class="menu-list-item">
				<a href="https://coconuts.co">
					<div class="svg-holder-icon">
						<img src="/wp-content/themes/genesis-coconuts/assets/images/icon-img.svg" alt="Latest" />
					</div>
					<div class="menu-label">Home</div>
				</a>
			</div>
			<div class="menu-list-item">
				<a href="https://coconuts.co/most-popular/">
					<div class="svg-holder-icon text-center">
						<i class="fa fa-rocket"></i>
					</div>
					<div class="menu-label">Popular</div>
				</a>
			</div>
			<div class="menu-list-item">
				<a href="https://coconuts.co/newsletter/">
					<div class="svg-holder-icon">
						<img src="/wp-content/themes/genesis-coconuts/assets/images/envelop.svg" alt="Latest" />
					</div>
					<div class="menu-label">Newsletters</div>
				</a>
			</div>
		</div>
	</div>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4JTNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Start of Async HubSpot Analytics Code -->
<script type="text/javascript">
(function(d,s,i,r) {
if (d.getElementById(i)){return;}
var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/7833836.js';
e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript' src='https://apis.google.com/js/platform.js' id='coconuts-theme-platform-google-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/coconuts-custom-functions/includes/assets/js/lib.js' id='coconuts-theme-custom-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/coconuts-custom-functions/includes/assets/js/script.js?v=1.133' id='coconuts-theme-script-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-content/themes/genesis-coconuts/assets/js/global-min-1633106145.js' id='ea-global-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-content/themes/genesis-coconuts/assets/js/slick.min-1.8.1.js' id='coconut-slick-js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-3.3.5.js' id='skip-links-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=2.3' id='1633106144-match-height-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.7.4","configurations":["main"],"ajax_url":"https:\/\/coconuts.co\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/coconuts.co\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","use_core_svgs":"off","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","esc_close_mobile":"on","theme_locations":{"primary":"Primary Navigation Menu","secondary":"Secondary Navigation Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/cache/busting/1/wp-content/plugins/ubermenu/assets/js/ubermenu.min-3.7.4.js' id='ubermenu-js'></script>
<script type='text/javascript' id='upme_custom-js-extra'>
/* <![CDATA[ */
var UPMECustom = {"ViewProfile":"View Profile","EditProfile":"Edit Profile","UPMEUrl":"https:\/\/coconuts.co\/wp-content\/plugins\/upme\/","ForgotPass":"Forgot Password","Login":"Login","Messages":{"EnterDetails":"Please enter your username or email to reset password.","EnterEmail":"Please enter your email address.","ValidEmail":"Please enter valid username or email address.","NotAllowed":"Password changes are not allowed for this user.","EmailError":"We are unable to deliver email to your email address. Please contact site admin.","PasswordSent":"We have sent a password reset link to your email address.","WentWrong":"Something went wrong, please try again","RegExistEmail":"Email is already registered.","RegValidEmail":"Email is available","RegInvalidEmail":"Invalid email.","RegEmptyEmail":"Email is empty.","RegExistUsername":"Username is already registered.","RegValidUsername":"Username is available.","RegEmptyUsername":"Username is empty.","RegInValidUsername":"Invalid username.","DelPromptMessage":"Are you sure you want to delete this image?"},"AdminAjax":"https:\/\/coconuts.co\/wp-admin\/admin-ajax.php","RegFormTitleUsername":"1","confirmDeleteProfile":"Do you want to delete the profile"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/upme/js/upme-custom.js' id='upme_custom-js'></script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://coconuts.co/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>		<script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->