<!DOCTYPE html>
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
<link rel="icon" href="https://coconuts.co/wp-content/themes/coconuts/favicon.ico" type="image/x-icon">
<link rel="pingback" href="https://coconuts.co/xmlrpc.php">
<meta property="fb:app_id" content="145796075591753" />
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Mahathir says government doesn&#039;t know exactly where Jho is as Cyprus starts passport purge | Coconuts KL</title>
		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It’s been a week of Jho Low-related stories, and it wouldn’t be complete without a juicy soundbite from Malaysia’s nonagenarian prime minister, Mahathir Mohamad Speaking to the Financial Times from a regional leaders’ summit in Bangkok,..."/>
<link rel="canonical" href="https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mahathir says government doesn&#039;t know exactly where Jho is as Cyprus starts passport purge | Coconuts KL" />
<meta property="og:description" content="It’s been a week of Jho Low-related stories, and it wouldn’t be complete without a juicy soundbite from Malaysia’s nonagenarian prime minister, Mahathir Mohamad Speaking to the Financial Times from a regional leaders’ summit in Bangkok,..." />
<meta property="og:url" content="https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/" />
<meta property="og:site_name" content="Coconuts" />
<meta property="article:publisher" content="http://www.facebook.com/coconuts" />
<meta property="article:author" content="CoconutsKL" />
<meta property="article:section" content="KL" />
<meta property="article:published_time" content="2019-11-07T09:14:59+00:00" />
<meta property="og:image" content="https://coconuts.co/wp-content/uploads/2016/11/jholow3.jpg" />
<meta property="og:image:secure_url" content="https://coconuts.co/wp-content/uploads/2016/11/jholow3.jpg" />
<meta property="og:image:width" content="980" />
<meta property="og:image:height" content="678" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s been a week of Jho Low-related stories, and it wouldn’t be complete without a juicy soundbite from Malaysia’s nonagenarian prime minister, Mahathir Mohamad Speaking to the Financial Times from a regional leaders’ summit in Bangkok,..." />
<meta name="twitter:title" content="Mahathir says government doesn&#039;t know exactly where Jho is as Cyprus starts passport purge | Coconuts KL" />
<meta name="twitter:site" content="@coconutsmedia" />
<meta name="twitter:image" content="https://coconuts.co/wp-content/uploads/2016/11/jholow3.jpg" />
<meta name="twitter:creator" content="@CoconutsKL" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://coconuts.co/#website","url":"https://coconuts.co/","name":"Coconuts","publisher":{"@id":"https://coconuts.co/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://coconuts.co/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/#webpage","url":"https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/","inLanguage":"en-US","name":"Mahathir says government doesn&#039;t know exactly where Jho is as Cyprus starts passport purge | Coconuts","isPartOf":{"@id":"https://coconuts.co/#website"},"image":{"@type":"ImageObject","@id":"https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/#primaryimage","url":"https://coconuts.co/wp-content/uploads/2016/11/jholow3.jpg","caption":"Behold peasants, let me instruct you on the correct forks to use"},"primaryImageOfPage":{"@id":"https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/#primaryimage"},"datePublished":"2019-11-07T09:14:59+00:00","dateModified":"2019-11-07T09:14:59+00:00","description":"It\u2019s been a week of Jho Low-related stories, and it wouldn\u2019t be complete without a juicy soundbite from Malaysia\u2019s nonagenarian prime minister, Mahathir Mohamad Speaking to the Financial Times from a regional leaders\u2019 summit in Bangkok,..."},{"@type":"Article","@id":"https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/#article","isPartOf":{"@id":"https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/#webpage"},"author":{"@id":"https://coconuts.co/profile/Coconuts KL#author","name":"Coconuts KL"},"publisher":{"@id":"https://coconuts.co/#organization"},"headline":"Mahathir says government doesn&#8217;t know exactly where Jho is as Cyprus starts passport purge","datePublished":"2019-11-07T09:14:59+00:00","dateModified":"2019-11-07T09:14:59+00:00","commentCount":0,"mainEntityOfPage":"https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/#webpage","image":{"@id":"https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/#primaryimage"},"articleSection":"KL,News"},{"@type":"Person","@id":"https://coconuts.co/profile/Coconuts KL#author","name":"Coconuts KL","image":{"@type":"ImageObject","@id":"https://coconuts.co/#personlogo","url":"https://secure.gravatar.com/avatar/651e6bb437c4a0803abcfe410597b9a5?s=96&d=retro&r=g","caption":"Coconuts KL"},"description":"Covering what's happening in KL since 2014. Send tips.","sameAs":["CoconutsKL","https://twitter.com/CoconutsKL"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='preconnect' href='https://www.facebook.com' />
<link rel='preconnect' href='https://connect.facebook.net' />
<link rel='preconnect' href='https://www.googletagservices.com' />
<link rel='preconnect' href='https://www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Coconuts &raquo; Mahathir says government doesn&#8217;t know exactly where Jho is as Cyprus starts passport purge Comments Feed" href="https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coconuts.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='upme_font_awesome-css'  href='https://coconuts.co/wp-content/plugins/upme/css/font-awesome.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='upme_css-css'  href='https://coconuts.co/wp-content/plugins/upme/css/upme.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='upme_style-css'  href='https://coconuts.co/wp-content/plugins/upme/styles/default.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://coconuts.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='coconuts_paywall_css-css'  href='https://coconuts.co/wp-content/plugins/coconuts-paywall/style.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='coconuts-theme-custom-css'  href='https://coconuts.co/wp-content/themes/coconuts/assets/css/lib.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='coconuts-theme-style-css'  href='https://coconuts.co/wp-content/themes/coconuts/assets/css/style.css?v=1.128&#038;ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://coconuts.co/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://coconuts.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://coconuts.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UAIOFront = {"Messages":{"Processing":"Processing.","ClickToUnsubscribe":"Click to Unsubscribe.","ClickToSubscribe":"Click to Subscribe."},"AdminAjax":"https:\/\/coconuts.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/upme-all-in-one/js/uaio-front.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/upme/js/upme-fitvids.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UPMETmce = {"InsertUPMEShortcode":"Insert UPME Shortcode","LoginRegistrationForms":"Login \/ Registration Forms","FrontRegistrationForm":"Front-end Registration Form","RegFormCustomRedirect":"Registration Form with Custom Redirect","RegFormCaptcha":"Registration Form with Captcha","RegFormNoCaptcha":"Registration Form without Captcha","FrontLoginForm":"Front-end Login Form","SidebarLoginWidget":"Sidebar Login Widget (use in text widget)","LoginFormCustomRedirect":"Login Form with Custom Redirect","LogoutButton":"Logout Button","LogoutButtonCustomRedirect":"Logout Button with Custom Redirect","SingleProfile":"Single Profile","LoggedUserProfile":"Logged in User Profile","LoggedUserProfileUserID":"Logged in User Profile showing User ID","LoggedUserProfileHideStats":"Logged in User Profile without Stats","LoggedUserProfileUserRole":"Logged in User Profile showing User Role","LoggedUserProfileStatus":"Logged in User Profile showing Profile Status","LoggedUserProfileLogoutRedirect":"Logged in User Profile with Logout Redirect","PostAuthorProfile":"Post Author Profile","SpecificUserProfile":"Specific User Profile","MultipleProfilesMemberList":"Multiple Profiles \/ Member List","GroupSpecificUsers":"Group of Specific Users","AllUsers":"All Users","AllUsersCompactView":"All Users in Compact View","AllUsersCompactViewHalfWidth":"All Users in Compact View, Half Width","AllUsersModalWindow":"All Users in Modal Windows","AllUsersNewWindow":"All Users in New Windows","UsersBasedUserRole":"Users Based on User Role","AdministratorUsersOnly":"Administrator Users Only","AllUsersOrderedDisplayName":"All Users Ordered by Display Name","AllUsersOrderedPostCount":"All Users Ordered by Post Count","AllUsersOrderedRegistrationDate":"All Users Ordered by Registration Date","AllUsersOrderedCustomField":"All Users Ordered by Custom Field","AllUsersUserID":"All Users showing User ID","GroupUsersCustomField":"Group Users by Custom Field Values","HideUsersUntilSearch":"Hide All Users until Search","SearchProfile":"Search Profiles","SearchCustomFieldFilters":"Search with Custom Field Filters","PrivateContentLoginRequired":"Private Content (Login Required)","ShortcodeOptionExamples":"Shortcode Option Examples","HideUserStatistics":"Hide User Statistics","HideUserSocialBar":"Hide User Social Bar","HalfWidthProfileView":"1\/2 Width Profile View","CompactViewNoExtraFields":"Compact View (No extra fields)","CustomizedProfileFields":"Customized Profile Fields","ShowUserIDProfiles":"Show User ID on Profiles","LimitResultsMemberList":"Limit Results on Member List","ShowResultCountMemberList":"Show Result Count on Member List"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/upme/admin/js/tinymce_language_strings.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/coconuts-paywall/script.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/coconuts.co\/wp-admin\/admin-ajax.php","nonce":"1b36c317bf","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/coconuts.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.3'></script>
<link rel='https://api.w.org/' href='https://coconuts.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coconuts.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coconuts.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://coconuts.co/?p=999081' />
<link rel="alternate" type="application/json+oembed" href="https://coconuts.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoconuts.co%2Fkl%2Fnews%2Fmahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coconuts.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoconuts.co%2Fkl%2Fnews%2Fmahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge%2F&#038;format=xml" />
<meta name="twitter:site” content=“@coconutsmedia">
<meta name="twitter:creator” content=“@coconutsmedia">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
      var fn_pageskin = "false";
      if (screen.width >= 1260) {
        fn_pageskin = "true";
      }
      googletag.pubads().setTargeting("inskin_yes", fn_pageskin);
    });
</script>
<script id="ads-header">
    googletag.cmd.push(function() {
                            		googletag.defineOutOfPageSlot('/29990625/KL_News_details', 'div-gpt-ad-1496909189018-19999081').addService(googletag.pubads());
                          googletag.defineSlot('/29990625/KL_News_details', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1490686096560-12999081').setTargeting('pos', ['COCOD1']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/KL_News_details', [320, 50], 'div-gpt-ad-1490688839509-12999081').setTargeting('pos', ['COCOM1']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/KL_News_details', [[300, 600], [300, 250]], 'div-gpt-ad-1490692958210-12999081').setTargeting('pos', ['COCOD2']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/KL_News_details', [300, 250], 'div-gpt-ad-1490695414195-12999081').setTargeting('pos', ['COCOM2']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/KL_News_details', [[300, 600], [300, 250]], 'div-gpt-ad-1490694686111-12999081').setTargeting('pos', ['COCOD3']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/KL_News_details', [300, 250], 'div-gpt-ad-1490696157684-12999081').setTargeting('pos', ['COCOM4']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/KL_News_details', [[970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1490687971662-12999081').setTargeting('pos', ['COCOD4']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/KL_News_details', [320, 50], 'div-gpt-ad-1490689622961-12999081').setTargeting('pos', ['COCOM3']).addService(googletag.pubads());
                      		googletag.defineSlot('/29990625/KL_News_details', [1, 1], 'div-gpt-ad-1496909540253-19999081').addService(googletag.pubads());
                      		      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
    </script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["kl","news-kl"],"pagePostAuthor":"Coconuts KL","noads":0});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4JTNJ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="al:web:url" content="https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/" />
<meta property="al:web:should_fallback" content="true">
<meta property="og:type" content="website">
<meta property="og:title" content="Mahathir says government doesn’t know exactly where Jho is as Cyprus starts passport purge">
<meta property="al:ios:app_name" content="Coconuts" />
<meta property="al:ios:app_store_id" content="858518443" />
<meta property="al:ios:url" content="unipress.coconuts://post/999081" />
<meta property="al:android:app_name" content="Coconuts">
<meta property="al:android:package" content="com.coconuts.app.android">
<meta property="al:android:url" content="unipress.coconuts://post/999081">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/coconuts.co\/wp-admin\/admin-ajax.php","essb3_nonce":"f7b832b77b","essb3_plugin_url":"https:\/\/coconuts.co\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":true,"essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","essb3_counter_button_min":3,"essb3_counter_total_min":10,"blog_url":"https:\/\/coconuts.co\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":999081};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script> 
</head>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"3b451c5047c3e20bbac8da528","lid":"c10d7999ee","uniqueMethods":true}) })</script>

<body class="post-template-default single single-post postid-999081 single-format-standard">
<div id="page">
    <div class="page-wrap">
        <header class="container-fluid" id="header">
    <div class="navbar-header row">
        <div class="col-xs-2 col-sm-3 col-md-4">
            <button type="button" class="hidden-md hidden-lg hamburger icon-menu" title="" id="btn-open-mmenu"></button>
            <div class="visible-md visible-lg">
                <div class="header-left">
                    <div class="city-drop">
                        <button class="city-button" type="button" data-open="city-dropdown"><span><i class="city-icon city-icon-kuala"></i><span class="txt">KL</span><i class="icon-chevron-down"></i></span></button>
                    </div>
                    <div class="time-today">
                        <ul class="list-float">
                            <li><span>Thursday</span></li>
                            <li><span>November 7, 2019</span></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="col-xs-8 col-sm-6 col-md-4 wrap-logo">
                        <a href="https://coconuts.co/kl/" title="Coconuts">
                <span class="wrap-logo__coconuts">Coconuts&nbsp;</span>
                                    <span class="wrap-logo__city">KL</span>
                            </a>
                    </div>
        <div class="col-xs-2 col-sm-3 col-md-4">
            <div class="header-right clearfix">
                <ul class="other-menu list-float pull-right">
                    <li class="visible-md visible-lg">
                        <button class="icon-magnifier" type="button"></button>
                    </li>
                    <li class="hidden-xs">
                        <button class="icon-user" type="button" title="" data-open="sidebar-account"></button>
                    </li>
                    <li class="visible-xs visible-sm">
                        <button type="button" data-open="city-dropdown"><i class="city-icon city-icon-kuala"></i></button>
                    </li>
                </ul>

                                    <div class="wrap-share-menu visible-md visible-lg">
			            <ul class="share-menu list-float"><li ><a href="https://facebook.com/coconutsKL" target="_blank" title="Follow us on Facebook"><i class="mdi mdi-facebook-box"></i></a></li><li ><a href="https://m.me/coconutsKL" target="_blank" title="Follow us on Facebook Messenger"><i class="mdi mdi-facebook-messenger"></i></a></li><li ><a href="https://twitter.com/coconutsKL" target="_blank" title="Follow us on Twitter"><i class="mdi mdi-twitter"></i></a></li><li  class="share-extra"><a href="https://www.youtube.com/user/coconutsmedia" target="_blank" title="Follow us on YouTube"><i class="mdi mdi-youtube-play"></i></a></li><li  class="share-extra"><a href="https://www.instagram.com/coconutsKL" target="_blank" title="Follow us on Instagram"><i class="mdi mdi-instagram"></i></a></li><li  class="share-extra"><a href="http://coconuts.co/kl/feed/" target="_blank" title="Read our RSS feed"><i class="mdi mdi-rss"></i></a></li><li class="toggle-share-menu"><a href="javascript:;" title="More"><i class="mdi mdi-dots-horizontal"></i><i class="mdi mdi-close"></i></a></li></ul>                    </div>
                                
            </div>
        </div>
    </div>

        <div class="global-navbar row visible-md visible-lg">
            <ul class="global-navbar__links-main global-navbar__links">
                    <li class="force-green">
                        <a href="https://coconuts.co/coco-plus-membership" title="Join COCO+" class="join-coco">
                            <img class="join-coco-logo" src="https://coconuts.co/wp-content/themes/coconuts/assets/images/logo-coconuts.png" alt="Coconuts" width="12">Join COCO+
                        </a>
                    </li>
                
                        <li class="has-submenu"><a href="https://coconuts.co/kl/news" title="News"><span>News</span></a>
                            
                                <div class="global-navbar__submenu">
                                    <div class="global-navbar__submenu-content">
                                        <div class="global-navbar__tabs">
                                            <div class="global-navbar__tab-nav">
                                                <ul class="global-navbar__links nav-tabs">
                                                    <li class="active">
                                                        <a href="https://coconuts.co/kl/news" title="all" >all</a>
                                                    </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/animals" title="Animals" >Animals</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/business" title="Business" >Business</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/crime" title="Crime" >Crime</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/environment" title="Environment" >Environment</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/health" title="Health" >Health</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/politics" title="Politics" >Politics</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/sports" title="Sports" >Sports</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/tech" title="Tech" >Tech</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/transportation" title="Transportation" >Transportation</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/urban-development" title="Urban development" >Urban development</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/viral" title="Viral" >Viral</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/weather" title="Weather" >Weather</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/news/weird" title="Weird" >Weird</a>
                                                        </li>
                                                                                                    </ul>
                                            </div>
                                            <div class="global-navbar__tab-content">
                                                <div class="tab-pane active fade in" id="nav-news-kl-all"></div>
                                                                                                    <div class="tab-pane fade" id="nav-animals-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-business-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-crime-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-environment-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-health-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-politics-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-sports-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-tech-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-transportation-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-urban_development-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-viral-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-weather-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-weird-kl"></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>

                                                    </li>

                    
                        <li class="has-submenu"><a href="https://coconuts.co/kl/food-drink" title="Food &amp; Drink"><span>Food &amp; Drink</span></a>
                            
                                <div class="global-navbar__submenu">
                                    <div class="global-navbar__submenu-content">
                                        <div class="global-navbar__tabs">
                                            <div class="global-navbar__tab-nav">
                                                <ul class="global-navbar__links nav-tabs">
                                                    <li class="active">
                                                        <a href="https://coconuts.co/kl/food-drink" title="all" >all</a>
                                                    </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/food-drink/bars-nightlife" title="Bars &amp; Nightlife" >Bars &amp; Nightlife</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/food-drink/fb-news" title="F&amp;B News" >F&amp;B News</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/food-drink/food-guides" title="Food Guides" >Food Guides</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/food-drink/hot-spots" title="Hot Spots" >Hot Spots</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/food-drink/reviews" title="Reviews" >Reviews</a>
                                                        </li>
                                                                                                    </ul>
                                            </div>
                                            <div class="global-navbar__tab-content">
                                                <div class="tab-pane active fade in" id="nav-food_drink-kl-all"></div>
                                                                                                    <div class="tab-pane fade" id="nav-nightlife-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-food_buzz-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-food_guides_features-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-coconuts_hot_spots-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-coconuts_critics_table-kl"></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>

                                                    </li>

                    
                        <li class="has-submenu"><a href="https://coconuts.co/kl/lifestyle" title="Lifestyle"><span>Lifestyle</span></a>
                            
                                <div class="global-navbar__submenu">
                                    <div class="global-navbar__submenu-content">
                                        <div class="global-navbar__tabs">
                                            <div class="global-navbar__tab-nav">
                                                <ul class="global-navbar__links nav-tabs">
                                                    <li class="active">
                                                        <a href="https://coconuts.co/kl/lifestyle" title="all" >all</a>
                                                    </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/lifestyle/arts" title="Arts" >Arts</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/lifestyle/city-guides" title="City guides" >City guides</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/lifestyle/lifestyle-news" title="Lifestyle News" >Lifestyle News</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/lifestyle/love-dating" title="Love &amp; Dating" >Love &amp; Dating</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/lifestyle/music-showbiz" title="Music &amp; Showbiz" >Music &amp; Showbiz</a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://coconuts.co/kl/lifestyle/retail-therapy" title="Retail Therapy" >Retail Therapy</a>
                                                        </li>
                                                                                                    </ul>
                                            </div>
                                            <div class="global-navbar__tab-content">
                                                <div class="tab-pane active fade in" id="nav-lifestyle-kl-kl-all"></div>
                                                                                                    <div class="tab-pane fade" id="nav-arts-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-city_guides-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-lifestyle-news-lifestyle-kl-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-sexuality_dating-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-showbiz-kl"></div>
                                                                                                    <div class="tab-pane fade" id="nav-fashion_shopping-kl"></div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>

                                                    </li>

                                    
                                <li class="has-submenu">
                    <a href="https://coconuts.co/kl/features" title="Features"><span>Features</span></a>
                </li>
                
                                    <li class="has-submenu"><a href="https://coconuts.co/kl/neighborhoods" title="Neighborhoods"><span>Neighborhoods</span></a>

                    
                        <div class="global-navbar__submenu">
                            <div class="global-navbar__submenu-content">
                                <div class="global-navbar__inner">
                                    <div class="container">
                                        <div class="submenu-heading">
                                            <div class="submenu-title">KL NEIGHBORHOODS</div>
                                        </div>
                                        <ul class="list-neighborhoods">
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/ampang/" title="Ampang">Ampang</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/bandar-mahkota-cheras/" title="Bandar Mahkota Cheras">Bandar Mahkota Cheras</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/cyberjaya/" title="Cyberjaya">Cyberjaya</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/damansara/" title="Damansara">Damansara</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/greater-east-kl/" title="Greater East KL">Greater East KL</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/greater-north-kl/" title="Greater North KL">Greater North KL</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/kajang/" title="Kajang">Kajang</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/kl-bangsar/" title="KL - Bangsar">KL - Bangsar</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/kl-golden-triangle/" title="KL - Golden Triangle">KL - Golden Triangle</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/kl-pantai-baharu/" title="KL - Pantai Baharu">KL - Pantai Baharu</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/kl-pudu/" title="KL - Pudu">KL - Pudu</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/kl-seri-kembangan/" title="KL - Seri Kembangan">KL - Seri Kembangan</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/klang/" title="Klang">Klang</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/kuala-selangor/" title="Kuala Selangor">Kuala Selangor</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/petaling-jaya/" title="Petaling Jaya">Petaling Jaya</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/port-klang/" title="Port Klang">Port Klang</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/puchong/" title="Puchong">Puchong</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/putrajaya/" title="Putrajaya">Putrajaya</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/shah-alam/" title="Shah Alam">Shah Alam</a></li>
                                                                                    <li><a href="https://coconuts.co/kl/neighborhoods/subang-jaya/" title="Subang Jaya">Subang Jaya</a></li>
                                                                                </ul>
                                    </div>
                                </div>
                            </div>
                        </div>

                    
                    </li>
                
                                                <li class="has-submenu">
                    <a href="https://coconuts.co/tags/travel/" title="Travel"><span>Travel</span></a>
                </li>
                                                                <li class="has-submenu"><a href="https://coconuts.co/tv/" title="TV"><span>TV</span></a></li>
                                                <li class="force-green">
                    <a href="https://directory.coconuts.co/venues/kl" target="_blank" title="Venues">Venues</a>
                </li>
                <li class="force-green">
                    <a href="https://directory.coconuts.co/events/kl" target="_blank" title="Events">Events</a>
                </li>
                <li class="has-submenu force-green">
                    <a href="https://coconuts.co/newsletters/" title="Newsletters">
                        <i class="icon-envelope"></i> Newsletters
                    </a>
                </li>
                            </ul>   
        </div>
    </header>

    <main class="bgd-mobile-white" data-noads="" data-post-id="999081">
        
        <!-- Post Standard View -->

            <div class="ad-unit-top">
            <div class='co-adv co-adv-13' style='margin: 8px 0;'>
    <div id='div-gpt-ad-1490686096560-12999081'>
    <script>
    if(typeof googletag != "undefined"){
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490686096560-12999081'); });
    }
    </script>
    </div>
    </div>
    </div>
<div class="post-sheet" data-next='["https:\/\/coconuts.co\/kl\/lifestyle\/come-together-for-one-night-only-the-beatles-tribute\/","https:\/\/coconuts.co\/kl\/news\/man-breaks-leg-after-getting-slipper-stuck-in-escalator-fire-department-called-in-to-extricate-him\/","https:\/\/coconuts.co\/kl\/news\/second-suspect-in-laundry-cat-torture-killing-sentenced-to-34-months-in-jail-rm40000-fine\/","https:\/\/coconuts.co\/kl\/news\/food-panda-responds-to-illegal-jungle-rubbish-locals-claim-dumping-happening-for-decades\/","https:\/\/coconuts.co\/kl\/news\/bike-hailing-apps-gojek-and-dego-to-launch-klang-valley-pilot-program-in-january-2020\/","https:\/\/coconuts.co\/kl\/news\/hashtag-blessed-archbishop-helped-jho-secure-cyprus-passport-govt-to-revoke-ill-gotten-papers\/","https:\/\/coconuts.co\/kl\/news\/shocking-discovery-of-food-panda-waste-dumped-in-gombak-kuala-lumpur-jungle-goes-viral\/","https:\/\/coconuts.co\/kl\/news\/carcass-of-borneo-pygmy-elephant-found-on-sabah-riverbank-cause-of-death-unknown\/","https:\/\/coconuts.co\/kl\/news\/jho-low-has-cypriot-passport-bought-villa-in-90s-uk-garage-hot-spot-ayia-napa\/"]'>
    <div class="container">
        <!-- Post Standard View -->
        <!-- /////////////////////////////////// -->
    <div class="row row-md-eq-border">
        <div class="col-md-8">
                    <div class="post-header std-n23">
                <ul class="post-sub-categories">
                    <li>
                        <a class="txt" href="https://coconuts.co/kl/news" title="NEWS">NEWS</a>                    </li>
                </ul>
                <h1 class="post-title">Mahathir says government doesn&#8217;t know exactly where Jho is as Cyprus starts passport purge</h1>
                <div class="post-header__bt">
                    <div class="post-header__bt-item">
                        <div class="post-byline">
                            <span class="post-author-name">By <a href="https://coconuts.co/profile/Coconuts KL" title="Coconuts KL">Coconuts KL</a></span>
                            <time class="post-timeago" datetime="November 7, 2019">Nov 7, 2019 | 5:14pm KL time</time>
                        </div>
                                            </div>
                    <div class="post-header__bt-item post-header__bt-actions">
                        <ul class="post-actions">
                            <li>
                                <div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina essb_918846435 essb_width_flex essb_links_center print-no" id="essb_displayed_shortcode_918846435" data-essb-postid="999081" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina" data-essb-counter-pos="inside" data-essb-url="https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/" data-essb-twitter-url="https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/" data-essb-instance="918846435"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=145796075591753&amp;display=popup&amp;name=Mahathir says government doesn&#8217;t know exactly where Jho is as Cyprus starts passport purge&amp;link=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&amp;redirect_uri=https://www.facebook.com&picture=https://coconuts.co/wp-content/uploads/2016/11/jholow3.jpg" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=145796075591753&amp;display=popup&amp;name=Mahathir says government doesn&#8217;t know exactly where Jho is as Cyprus starts passport purge&amp;link=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&amp;redirect_uri=https://www.facebook.com&picture=https://coconuts.co/wp-content/uploads/2016/11/jholow3.jpg&#39;,&#39;facebook_advanced&#39;,&#39;918846435&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Mahathir says government doesn’t know exactly where Jho is as Cyprus starts passport purge&amp;url=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&amp;counturl=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&amp;related=coconutsdotco&amp;via=coconutsdotco&#39;,&#39;twitter&#39;,&#39;918846435&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Mahathir%20says%20government%20doesn%26%238217%3Bt%20know%20exactly%20where%20Jho%20is%20as%20Cyprus%20starts%20passport%20purge%20https%3A%2F%2Fcoconuts.co%2Fkl%2Fnews%2Fmahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '918846435', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more_dots nolightbox"> <a href="#" title="" onclick="essb_toggle_more(&#39;918846435&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more_dots"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_gmail nolightbox essb_after_more"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Mahathir says government doesn&#8217;t know exactly where Jho is as Cyprus starts passport purge&body=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&ui=2&tf=1" title="" onclick="essb_window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Mahathir says government doesn&#8217;t know exactly where Jho is as Cyprus starts passport purge&body=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;918846435&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="https://www.facebook.com/dialog/send?app_id=145796075591753&link=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&redirect_uri=https://facebook.com" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/send?app_id=145796075591753&link=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;918846435&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_line nolightbox essb_after_more"> <a href="line://msg/text/Mahathir%20says%20government%20doesn%26%238217%3Bt%20know%20exactly%20where%20Jho%20is%20as%20Cyprus%20starts%20passport%20purge%20https%3A%2F%2Fcoconuts.co%2Fkl%2Fnews%2Fmahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge%2F" title="" onclick="essb_tracking_only('', 'line', '918846435', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb_toggle_less(&#39;918846435&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="10" data-counter-pos="inside"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-alt" title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li></ul></div>                            </li>

                                                    </ul>
                    </div>

                </div>
            </div>
                            <figure class="post-image">
                	<img src="https://coconuts.co/wp-content/uploads/2016/11/jholow3.jpg" alt="Behold peasants, let me instruct you on the correct forks to use" />
                                            <figcaption class="post-image__meta">Behold peasants, let me instruct you on the correct forks to use</figcaption>
                                    </figure>
                            <div class="post-body">
                <p>It’s been a week of <a href="https://coconuts.co/kl/news/jho-low-has-cypriot-passport-bought-villa-in-90s-uk-garage-hot-spot-ayia-napa/">Jho Low-related stories</a>, and it wouldn’t be complete without a juicy soundbite from Malaysia’s nonagenarian prime minister, Mahathir Mohamad.</p>
<p>Speaking to the <em>Financial Times</em> from a regional leaders’ summit in Bangkok, the PM <a href="https://www.ft.com/video/d02dd7d7-f5b6-46bc-ab6f-b15e9c7eea0d">said that the Malaysian government did not know exactly where the famed fugitive was hiding</a>, nor was it involved in any negotiations for his extradition, contradicting past statements from high-ranking officials.</p>
<p>At <a href="https://www.thestar.com.my/news/nation/2019/11/07/pm-we-won039t-wage-war-for-jho-low-and-igp-doesn039t-tell-me-everything">a subsequent press conference back in KL</a>, Mahathir elaborated that Malaysia was weary of picking a fight with the fugitive <span style="text-decoration: line-through;">financier</span> alleged thief’s apparently accommodating hosts.</p><div class='co-adv co-adv-47' style='margin: 8px 0;'>
    <div id='div-gpt-ad-1496909540253-19999081' style='height:1px; width:1px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496909540253-19999081'); });
    </script>
    </div>
    </div>

<p>“We can go to war, but we will lose the war and Jho Low. We are conscious that we are not a very strong nation,” he said.</p>
<p>&#8220;Sometimes people are nice to us, sometimes they are not. We have to accept that,&#8221; the elder statesman concluded.</p>
<p>The remarks capped off a flurry of news this week, including revelations that Low is said to be <a href="https://coconuts.co/kl/news/hashtag-blessed-archbishop-helped-jho-secure-cyprus-passport-govt-to-revoke-ill-gotten-papers/">traveling on a Cypriot passport</a>, and claims from Malaysia’s Inspector-General of Police (IGP) that law enforcement was aware of where Low was hiding.</p><div class='co-adv co-adv-45' style='margin: 8px 0;'>
<!-- /29990625/LoopMe_DFP -->
<div id='div-gpt-ad-1516676410165-0' style='height:1px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.defineSlot('/29990625/LoopMe_DFP', [300, 1], 'div-gpt-ad-1516676410165-0'); googletag.display('div-gpt-ad-1516676410165-0'); });
</script>
</div></div>

<p>IGP Abdul Hamid Bador had previously teased media with statements proclaiming to have zeroed in on the fugitive, and that law enforcement was working to bring him back home to face his charges.</p>
<p>Also mentioned? That Jho was “hiding like a chicken,” and that he’s apparently had a lot of plastic surgery since we last saw him greasing up our screens. FYI, he reportedly looks like a bear now. (Mmmmkay&#8230;)</p>
<p>When asked why his own account contradicted that of the IGP, Mahathir responded with the kind of side-eye that we’ve come to appreciate over the course of his decades in the political limelight:</p>
<p>&#8220;The IGP said Jho Low was in Cyprus, but I do not speak the same language as IGP. IGP is the IGP. If you give me all these [police] medals on my shoulder, I would speak like the IGP.”</p>
<p>(No, we don&#8217;t know what that means either, but it sounds shadier than a Portofino beach umbrella.)</p>
<p>He did add that the government was doing all that it could to bring him home, but that “information is not easy to get.”</p>
<p>(That&#8217;s putting it mildly, Tun.)</p>
<p>Meanwhile, one of the PM&#8217;s media advisors, senior journalist A. Kadir Jasin, <a href="https://kadirjasin.blogspot.com/">took to his Blogspot account</a> (&#8216;sup, Boomer?) to offer his own novel solution in tracking down Jho:</p>
<p>&#8220;So let’s do a Mossad and get our hands on him. This should not be too difficult since our law enforcement agencies and their top brass have been telling us that they know his whereabouts,&#8221; he said in the post.</p>
<p>&#8220;Let’s not beat around the bush anymore. Just dig him out of the worm hole, as promised, and bring him back to Malaysia kicking and screaming.&#8221;</p>
<p>(Y&#8217;know, part-<em>Fauda</em>, part Saddam capture.)</p>
<p>Malaysia, it should be noted, is high-key anti-Israel, refusing to diplomatically acknowledge them, or grant visas to their nationals.</p>
<p>Also Malaysia: LET&#8217;S GET OUR MOSSAD ON.</p>
<p>(Again, mmmmkay&#8230;)</p>
<p>Low’s whereabouts have been unknown, officially speaking, since he slipped through the fingers of authorities and absconded into the embrace of a third-party nation reportedly granting him asylum.</p>
<div class='co-adv co-adv-49' style='margin: 8px 0;'>
    </div>
<p>News broke yesterday that the <a href="https://www.theedgemarkets.com/article/cyprus-confirms-pulling-citizenship-people-who-obtained-passports-investing">Cypriot government has initiated the process of revoking the citizenship of 26 allegedly dubious individuals</a> that did not pass muster under revised guidelines for the controversial citizenship-by-investment scheme that Low allegedly exploited to obtain his passport. Though the government did not name him outright, news outlets are reporting that Low is among this problematic baker’s two-dozen.</p>
<p>As with all things high and Low, we’ll keep you posted as the story develops.</p>
<div class="essb_break_scroll"></div>                            </div>
            	<div class="frame-body" style="text-align:center;">
            </div><div><p><em><span style="font-family:Georgia;">Subscribe to </span><a href="https://coconuts.co/podcast"><span style="font-family:Georgia;">The Coconuts Podcast<span></a></em></p>		<iframe src="https://webplayer.whooshkaa.com/show/7833?theme=light&amp;visual=true&amp;button-color=%2318CC36&amp;waveform-base-color=%2318CC36&amp;scrolling-title=true?theme=light&amp;visual=true&amp;button-color=%2318CC36&amp;waveform-base-color=%2318CC36&amp;scrolling-title=true" height="400" width="100%" scrolling="no" frameborder="0" allow="autoplay"></iframe>
		    </div>
	            <div class="post-footer">
                <div class="post-block">
                    <ul class="post-actions">
                        <li>
                            <div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina essb_786490189 essb_width_flex essb_links_center print-no" id="essb_displayed_shortcode_786490189" data-essb-postid="999081" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina" data-essb-counter-pos="inside" data-essb-url="https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/" data-essb-twitter-url="https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/" data-essb-instance="786490189"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=145796075591753&amp;display=popup&amp;name=Mahathir says government doesn&#8217;t know exactly where Jho is as Cyprus starts passport purge&amp;link=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&amp;redirect_uri=https://www.facebook.com&picture=https://coconuts.co/wp-content/uploads/2016/11/jholow3.jpg" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=145796075591753&amp;display=popup&amp;name=Mahathir says government doesn&#8217;t know exactly where Jho is as Cyprus starts passport purge&amp;link=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&amp;redirect_uri=https://www.facebook.com&picture=https://coconuts.co/wp-content/uploads/2016/11/jholow3.jpg&#39;,&#39;facebook_advanced&#39;,&#39;786490189&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Mahathir says government doesn’t know exactly where Jho is as Cyprus starts passport purge&amp;url=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&amp;counturl=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&amp;related=coconutsdotco&amp;via=coconutsdotco&#39;,&#39;twitter&#39;,&#39;786490189&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Mahathir%20says%20government%20doesn%26%238217%3Bt%20know%20exactly%20where%20Jho%20is%20as%20Cyprus%20starts%20passport%20purge%20https%3A%2F%2Fcoconuts.co%2Fkl%2Fnews%2Fmahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '786490189', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more_dots nolightbox"> <a href="#" title="" onclick="essb_toggle_more(&#39;786490189&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more_dots"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_gmail nolightbox essb_after_more"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Mahathir says government doesn&#8217;t know exactly where Jho is as Cyprus starts passport purge&body=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&ui=2&tf=1" title="" onclick="essb_window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Mahathir says government doesn&#8217;t know exactly where Jho is as Cyprus starts passport purge&body=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;786490189&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="https://www.facebook.com/dialog/send?app_id=145796075591753&link=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&redirect_uri=https://facebook.com" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/send?app_id=145796075591753&link=https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;786490189&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_line nolightbox essb_after_more"> <a href="line://msg/text/Mahathir%20says%20government%20doesn%26%238217%3Bt%20know%20exactly%20where%20Jho%20is%20as%20Cyprus%20starts%20passport%20purge%20https%3A%2F%2Fcoconuts.co%2Fkl%2Fnews%2Fmahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge%2F" title="" onclick="essb_tracking_only('', 'line', '786490189', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb_toggle_less(&#39;786490189&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="10" data-counter-pos="inside"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-alt" title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li></ul></div>                        </li>

                                            </ul>
                </div>
            </div>
            <div class="post-body">
            
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://coconuts.co/login?redirect_to=https%3A%2F%2Fcoconuts.co%2Fkl%2Fnews%2Fmahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge%2F">logged in</a> as a Coconuts User to comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
             </div>
                             <div class='co-adv co-adv-54' style='margin: 8px 0;'>
<!--<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="CoconutsMedia"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>--></div>
                    </div>

        <div class="col-md-4">
                        <!-- SPONSORED ARTICLE -->
            	<div style="text-align:center; margin-bottom: 40px;
	background: -moz-linear-gradient(top,  rgba(3,7,3,1) 0%, rgba(5,41,15,1) 17%, rgba(13,171,60,0.1) 81%, rgba(16,209,74,0.1) 100%);
	background: -webkit-linear-gradient(top,  rgba(3,7,3,1) 0%,rgba(5,41,15,1) 17%,rgba(13,171,60,0.1) 81%,rgba(16,209,74,0.1) 100%);
	background: linear-gradient(to bottom,  rgba(3,7,3,1) 0%,rgba(5,41,15,1) 17%,rgba(13,171,60,0.1) 81%,rgba(16,209,74,0.1) 100%);
	filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#030703', endColorstr='#1a10d14a',GradientType=0 );padding:2px;
	">
	<img src="https://coconuts.co/wp-content/themes/coconuts/assets/images/logo-coconuts-tv.png" height="40px" alt="Coconuts TV">
	<div style="font-family:Gotham Narrow SSm A, Gotham Narrow SSm B;font-weight:700;color:white;padding-bottom:5px;">Our latest and greatest original videos</div>
	<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 98%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div style="text-align:center;margin-left:2%"><div class='embed-container'>
		<iframe  src="https://www.youtube.com/embed/sButq3LRtEM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
		</div></div>
	<div style="font-family:Gotham Narrow SSm A, Gotham Narrow SSm B;font-weight:700;padding:5px;"><span style="vertical-align:super;" >Subscribe on </span><script src="https://apis.google.com/js/platform.js"></script>
	<div class="g-ytsubscribe" data-channel="CoconutsMedia" data-layout="default" data-count="hidden"></div></div>
	</div>
		        <div class="sb-block">
	            <div class="sponfea-entry">
	              <div class="sponfea-entry__pic">
	                        <div class="co-ribbon">
	                          <div class="co-ribbon__inner">
	                            <div class="co-ribbon__text">Featured</div>
	                          </div>
	                        </div><a class="co-entry__image-wrapper native-ads-sidebar" href="https://coconuts.co/manila/lifestyle/picture-perfect-a-guide-to-the-best-of-singapores-artsy-side-and-cultural-color/" title="">
	                  <div class="co-entry__image">
	                    <div class="co-entry__bgd" style="background-image: url(https://coconuts.co/wp-content/uploads/2019/10/stbheaader-480x240.jpg)"></div>
	                  </div></a>
	              </div>
	              <div class="sponfea-entry__desc">
	                <h3 class="sponfea-entry__title"><a href="https://coconuts.co/manila/lifestyle/picture-perfect-a-guide-to-the-best-of-singapores-artsy-side-and-cultural-color/" class="native-ads-sidebar" title="Picture perfect: A guide to the best of Singapore’s artsy side and cultural color">Picture perfect: A guide to the best of Singapore’s artsy side and cultural color</a></h3>
	                	                        <div class="sponfea-entry__footer">
	                            	                            	<div class="sponfea-entry__present">
	                            	PRESENTED BY		                                <img class="sponfea-entry__logo" src="https://coconuts.co/wp-content/uploads/2019/10/stblogo.jpg" alt="">
		                            	                            	</div>
	                        	
	                    		                    	 </div>
	                    		              </div>
	            </div>
	          </div>
	                                <!-- END SPONSORED ARTICLE -->

            <!-- COCONUTS ORIGINALS -->
            								<div class="sb-block">
									<div class="sb-block__populars visible-md visible-lg">
									<div class="sb-block__tile"><i class="icon-rocket"></i>MOST POPULAR</div>
										<div class="sb-block__ct">
											<ul class="most-populars">
            						        	    <li class="most-popular">
        <div class="most-popular__image">
            <div class="co-entry__image-wrapper">
                <div class="co-entry__image co-entry_image-1by1"><a class="co-entry__bgd" href="https://coconuts.co/kl/news/bike-hailing-apps-gojek-and-dego-to-launch-klang-valley-pilot-program-in-january-2020/" title="" style="background-image: url(https://coconuts.co/wp-content/uploads/2019/01/go-jek-010919-e1546998557159-80x80.jpg)"></a></div>
            </div>
        </div>
        <div class="most-popular__wrap-rank">
            <div class="most-popular__rank"><span>1</span></div>
        </div>
    
        <div class="most-popular__inner">
            <h4 class="most-popular__title">Bike-hailing apps Gojek and Dego to launch Klang Valley pilot program in January 2020</h4>
        </div>
        <div class="most-popular__desc">
            <p>In exciting news for the Malaysian ride-hailing scene, Transport...</p>
        </div>
        <a href="https://coconuts.co/kl/news/bike-hailing-apps-gojek-and-dego-to-launch-klang-valley-pilot-program-in-january-2020/" title="" class="most-popular__link"></a>
    </li>
        <li class="most-popular">
        <div class="most-popular__image">
            <div class="co-entry__image-wrapper">
                <div class="co-entry__image co-entry_image-1by1"><a class="co-entry__bgd" href="https://coconuts.co/kl/news/man-breaks-leg-after-getting-slipper-stuck-in-escalator-fire-department-called-in-to-extricate-him/" title="" style="background-image: url(https://coconuts.co/wp-content/uploads/2019/11/Screen-Shot-2019-11-05-at-4.54.29-PM-80x80.jpg)"></a></div>
            </div>
        </div>
        <div class="most-popular__wrap-rank">
            <div class="most-popular__rank"><span>2</span></div>
        </div>
    
        <div class="most-popular__inner">
            <h4 class="most-popular__title">Man breaks leg after getting slipper stuck in escalator, Fire Department called in to extricate him</h4>
        </div>
        <div class="most-popular__desc">
            <p>Readers, we’re back and ready to tell you about another nightmare...</p>
        </div>
        <a href="https://coconuts.co/kl/news/man-breaks-leg-after-getting-slipper-stuck-in-escalator-fire-department-called-in-to-extricate-him/" title="" class="most-popular__link"></a>
    </li>
        <li class="most-popular">
        <div class="most-popular__image">
            <div class="co-entry__image-wrapper">
                <div class="co-entry__image co-entry_image-1by1"><a class="co-entry__bgd" href="https://coconuts.co/kl/news/food-panda-responds-to-illegal-jungle-rubbish-locals-claim-dumping-happening-for-decades/" title="" style="background-image: url(https://coconuts.co/wp-content/uploads/2019/11/Screen-Shot-2019-11-06-at-10.51.39-AM-80x80.png)"></a></div>
            </div>
        </div>
        <div class="most-popular__wrap-rank">
            <div class="most-popular__rank"><span>3</span></div>
        </div>
    
        <div class="most-popular__inner">
            <h4 class="most-popular__title">FoodPanda responds to illegal jungle rubbish, locals claim dumping happening for decades</h4>
        </div>
        <div class="most-popular__desc">
            <p>Following the discovery of a mountain of rubbish in one of Kuala...</p>
        </div>
        <a href="https://coconuts.co/kl/news/food-panda-responds-to-illegal-jungle-rubbish-locals-claim-dumping-happening-for-decades/" title="" class="most-popular__link"></a>
    </li>
        <li class="most-popular">
        <div class="most-popular__image">
            <div class="co-entry__image-wrapper">
                <div class="co-entry__image co-entry_image-1by1"><a class="co-entry__bgd" href="https://coconuts.co/kl/news/hashtag-blessed-archbishop-helped-jho-secure-cyprus-passport-govt-to-revoke-ill-gotten-papers/" title="" style="background-image: url(https://coconuts.co/wp-content/uploads/2019/05/party_jho-80x80.jpg)"></a></div>
            </div>
        </div>
        <div class="most-popular__wrap-rank">
            <div class="most-popular__rank"><span>4</span></div>
        </div>
    
        <div class="most-popular__inner">
            <h4 class="most-popular__title">Hashtag Blessed? Archbishop helped Jho secure Cyprus passport, gov&#8217;t to &#8216;revoke&#8217; ill-gotten papers</h4>
        </div>
        <div class="most-popular__desc">
            <p>Welcome back, readers, to today’s installment of “What’s going...</p>
        </div>
        <a href="https://coconuts.co/kl/news/hashtag-blessed-archbishop-helped-jho-secure-cyprus-passport-govt-to-revoke-ill-gotten-papers/" title="" class="most-popular__link"></a>
    </li>
        <li class="most-popular">
        <div class="most-popular__image">
            <div class="co-entry__image-wrapper">
                <div class="co-entry__image co-entry_image-1by1"><a class="co-entry__bgd" href="https://coconuts.co/kl/news/second-suspect-in-laundry-cat-torture-killing-sentenced-to-34-months-in-jail-rm40000-fine/" title="" style="background-image: url(https://coconuts.co/wp-content/uploads/2019/11/Screen-Shot-2018-09-13-at-11.59.00-AM-80x80.png)"></a></div>
            </div>
        </div>
        <div class="most-popular__wrap-rank">
            <div class="most-popular__rank"><span>5</span></div>
        </div>
    
        <div class="most-popular__inner">
            <h4 class="most-popular__title">Second suspect in laundry cat torture, killing sentenced to 34 months in jail, RM40,000 fine</h4>
        </div>
        <div class="most-popular__desc">
            <p>A second man was sentenced to jail time today over last year’s...</p>
        </div>
        <a href="https://coconuts.co/kl/news/second-suspect-in-laundry-cat-torture-killing-sentenced-to-34-months-in-jail-rm40000-fine/" title="" class="most-popular__link"></a>
    </li>
                						    	</ul>
            							</div>
            						</div>
            					</div>
            					            <!-- END COCONUTS ORIGINALS -->
			            <!-- SPONSORED ARTICLE 2-->
                        <!-- END SPONSORED ARTICLE 2-->
                            <div class="sb-block"><div class='co-adv co-adv-15' style='margin: 8px 0;'>
    <div id='div-gpt-ad-1490692958210-12999081'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490692958210-12999081'); });
    </script>
    </div>
    </div>
</div>                    </div>
    </div>
        <!-- MORE POSTS -->
        <!-- END MORE POSTS -->
    </div>
</div>

            </main>
        </div>



<footer id="footer">
    <div class="container-fluid">
        <div class="row">
            <div class="col-sm-8">
                <ul class="footer-co">
                    <li>
                        <a class="footer-co__logo" href="https://coconuts.co" title="Coconuts">
                            <img src="https://coconuts.co/wp-content/themes/coconuts//assets/images/logo-coconuts.png" alt="Coconuts">
                            <span class="txt">Coconuts</span>
                            <span class="trademark-symbol">&reg;</span>
                        </a>
                    </li>
                                        <li>
                        <ul class="share-menu list-float"><li ><a href="https://facebook.com/coconutsKL" target="_blank" title="Follow us on Facebook"><i class="mdi mdi-facebook-box"></i></a></li><li ><a href="https://m.me/coconutsKL" target="_blank" title="Follow us on Facebook Messenger"><i class="mdi mdi-facebook-messenger"></i></a></li><li ><a href="https://twitter.com/coconutsKL" target="_blank" title="Follow us on Twitter"><i class="mdi mdi-twitter"></i></a></li><li ><a href="https://www.youtube.com/user/coconutsmedia" target="_blank" title="Follow us on YouTube"><i class="mdi mdi-youtube-play"></i></a></li><li ><a href="https://www.instagram.com/coconutsKL" target="_blank" title="Follow us on Instagram"><i class="mdi mdi-instagram"></i></a></li><li ><a href="http://coconuts.co/kl/feed/" target="_blank" title="Read our RSS feed"><i class="mdi mdi-rss"></i></a></li><li class="toggle-share-menu"><a href="javascript:;" title="More"><i class="mdi mdi-dots-horizontal"></i><i class="mdi mdi-close"></i></a></li></ul>                    </li>
                                </ul>
            </div>
            <div class="col-sm-4">
                <ul class="footer-co__sub">
                    <li><a href="https://coconuts.co/coco-plus-membership" title="Join COCO+" class="join-coco"><img src="https://coconuts.co/wp-content/themes/coconuts//assets/images/logo-coconuts.png" alt="Coconuts" width="22">Join COCO+</a></li>
                    <li><a href="https://coconuts.co/become-a-coconuts-patron/" title="Become a Patron">Become a Patron</a></li>
                    <li><a href="javascript:;" title="Sign In" data-open="sidebar-account">Sign In</a></li>
                </ul>
            </div>
        </div>
        <div class="row">
            <div class="col-sm-8">
                <div class="footer-nav footer-nav__left">
                                        
                        <div class="footer-nav__label">COMPANY</div>
                        <div class="footer-nav__list">
                            <ul>
                                                                    <li><ul>
                                                                    <li>
                                        <a href="https://coconuts.co/about-coconuts/" title="About Us">About Us</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/contact/" title="Contact Us">Contact Us</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/advertise/" title="Advertising">Advertising</a>
                                    </li>
                                                                        </ul></li>
                                                                    <li><ul>
                                                                    <li>
                                        <a href="https://coconuts.co/video-production/" title="Video Production and Licensing">Video Production and Licensing</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/apps/" title="Apps">Apps</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/coconuts-editorial-policies/" title="Editorial Policies">Editorial Policies</a>
                                    </li>
                                                                        </ul></li>
                                                                    <li><ul>
                                                                    <li>
                                        <a href="https://coconuts.co/coconuts-announcements/" title="Announcements">Announcements</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/newsletters/" title="Newsletters">Newsletters</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/jobs" title="Jobs">Jobs</a>
                                    </li>
                                                                        </ul></li>
                                                                    <li><ul>
                                                                    <li>
                                        <a href="https://directory.coconuts.co" title="Directory">Directory</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/podcast" title="Podcast">Podcast</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/events" title="Events">Events</a>
                                    </li>
                                                                        </ul></li>
                                                            </ul>
                        </div>
                                    </div>
            </div>
            <div class="col-sm-4">
                <div class="footer-nav footer-nav__right">
                                        
                        <div class="footer-nav__label">OUR CITIES</div>
                        <div class="footer-nav__list">
                            <ul>
                                                                 <li><ul>
                                                                    <li>
                                        <a href="https://coconuts.co/bangkok/" title="Bangkok">Bangkok</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/jakarta/" title="Jakarta">Jakarta</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/singapore/" title="Singapore">Singapore</a>
                                    </li>
                                                                        </ul></li>
                                                                    <li><ul>
                                                                    <li>
                                        <a href="https://coconuts.co/manila/" title="Manila">Manila</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/bali/" title="Bali">Bali</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/kl/" title="KL">KL</a>
                                    </li>
                                                                        </ul></li>
                                                                    <li><ul>
                                                                    <li>
                                        <a href="https://coconuts.co/hongkong/" title="Hong Kong">Hong Kong</a>
                                    </li>
                                                                        <li>
                                        <a href="https://coconuts.co/yangon/" title="Yangon">Yangon</a>
                                    </li>
                                                                        </ul></li>
                                                            </ul>
                        </div>

                    
                </div>
            </div>
        </div>
        <div class="footer-copyright">
                        <ul>
                <li><span>Copyright &copy; 2019 Coconuts Media Limited.</span></li>
                
                    
                                            <li>
                            <a href="https://coconuts.co/terms-service/" title="Terms Of Service">Terms Of Service</a>
                        </li>
                                            <li>
                            <a href="https://coconuts.co/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                        </li>
                    
                            </ul>
        </div>
    </div>
</footer>

<div id="search-modal">
    <header>
        <div class="container">
            <form id="form-search-modal" action="https://coconuts.co/wp-admin/admin-ajax.php" method="get">
                <input id="search" type="search" placeholder="search" autocomplete="off" required>
                <ul>
                    <li>
                        <button class="icon-magnifier" type="submit" title="Search"></button>
                    </li>
                    <li>
                        <button class="icon-cross2" type="button" title="Close"></button>
                    </li>
                </ul>
                <input type="hidden" name="current_city" id="current-city" value="5" />
            </form>
            <div class="progress-bar__search">
                <div class="progress-bar__search-striped"></div>
            </div>
        </div>
    </header>
    <div id="wrap-search-results"></div>
</div>
	<!-- Section dropdown menu -->
	<div class="city-dropdown">
	    <div class="inner">
	        <div class="city-drop visible-md visible-lg">
	            <button class="city-button" type="button" data-close="city-dropdown"><span>Close<i class="icon-cross2"></i></span></button>
	        </div>
	        <ul class="city-dropdown__list">
	            	                    	                    <li class="city-dropdown__item">
	                      <div class="city-dropdown__inner">
	                        <div class="city-dropdown__photo" style="background-image: url('https://coconuts.co/wp-content/themes/coconuts/assets/images/upload/city-bali.jpg')"></div><a class="city-dropdown__link city-bali" href="https://coconuts.co/bali/" title="Bali"><span>Bali</span></a>
	                      </div>
	                    </li>
	
	                	                    	                    <li class="city-dropdown__item">
	                      <div class="city-dropdown__inner">
	                        <div class="city-dropdown__photo" style="background-image: url('https://coconuts.co/wp-content/themes/coconuts/assets/images/upload/city-bangkok.jpg')"></div><a class="city-dropdown__link city-bangkok" href="https://coconuts.co/bangkok/" title="Bangkok"><span>Bangkok</span></a>
	                      </div>
	                    </li>
	
	                	                    	                    <li class="city-dropdown__item">
	                      <div class="city-dropdown__inner">
	                        <div class="city-dropdown__photo" style="background-image: url('https://coconuts.co/wp-content/themes/coconuts/assets/images/upload/city-hongkong.jpg')"></div><a class="city-dropdown__link city-hongkong" href="https://coconuts.co/hongkong/" title="Hong Kong"><span>Hong Kong</span></a>
	                      </div>
	                    </li>
	
	                	                    	                    <li class="city-dropdown__item">
	                      <div class="city-dropdown__inner">
	                        <div class="city-dropdown__photo" style="background-image: url('https://coconuts.co/wp-content/themes/coconuts/assets/images/upload/city-jakarta.jpg')"></div><a class="city-dropdown__link city-jakarta" href="https://coconuts.co/jakarta/" title="Jakarta"><span>Jakarta</span></a>
	                      </div>
	                    </li>
	
	                	                    	                    <li class="city-dropdown__item">
	                      <div class="city-dropdown__inner">
	                        <div class="city-dropdown__photo" style="background-image: url('https://coconuts.co/wp-content/themes/coconuts/assets/images/upload/city-kl.jpg')"></div><a class="city-dropdown__link city-kl" href="https://coconuts.co/kl/" title="KL"><span>KL</span></a>
	                      </div>
	                    </li>
	
	                	                    	                    <li class="city-dropdown__item">
	                      <div class="city-dropdown__inner">
	                        <div class="city-dropdown__photo" style="background-image: url('https://coconuts.co/wp-content/themes/coconuts/assets/images/upload/city-manila.jpg')"></div><a class="city-dropdown__link city-manila" href="https://coconuts.co/manila/" title="Manila"><span>Manila</span></a>
	                      </div>
	                    </li>
	
	                	                    	                    <li class="city-dropdown__item">
	                      <div class="city-dropdown__inner">
	                        <div class="city-dropdown__photo" style="background-image: url('https://coconuts.co/wp-content/themes/coconuts/assets/images/upload/city-singapore.jpg')"></div><a class="city-dropdown__link city-singapore" href="https://coconuts.co/singapore/" title="Singapore"><span>Singapore</span></a>
	                      </div>
	                    </li>
	
	                	                    	                    <li class="city-dropdown__item">
	                      <div class="city-dropdown__inner">
	                        <div class="city-dropdown__photo" style="background-image: url('https://coconuts.co/wp-content/themes/coconuts/assets/images/upload/city-yangon.jpg')"></div><a class="city-dropdown__link city-yangon" href="https://coconuts.co/yangon/" title="Yangon"><span>Yangon</span></a>
	                      </div>
	                    </li>
	
	                	                    <li class="city-dropdown__item city-dropdown__item-square">
	                      <div class="city-dropdown__inner">
	                        <div class="city-dropdown__photo" style="background-image: url('https://coconuts.co/wp-content/themes/coconuts/assets/images/upload/dropdown-travel.jpg')"></div><a class="city-dropdown__link" href="https://coconuts.co/travel/" title="Travel"><span>Travel</span></a>
	                      </div>
	                    </li>
	                    	                    <li class="city-dropdown__item city-dropdown__item-square">
	                      <div class="city-dropdown__inner">
	                        <div class="city-dropdown__photo" style="background-image: url('https://coconuts.co/wp-content/themes/coconuts/assets/images/upload/dropdown-video.jpg')"></div><a class="city-dropdown__link" href="https://coconuts.co/tv/" title="TV"><span>TV</span></a>
	                      </div>
	                    </li>
	                    	                <li class="city-dropdown__item city-dropdown__item-square">
	                  <div class="city-dropdown__inner">
	                    <div class="city-dropdown__photo" style="background-image: url('https://coconuts.co/wp-content/themes/coconuts/assets/images/upload/dropdown-home.jpg')"></div><a class="city-dropdown__link" href="https://coconuts.co" title="Home"><span>Home</span></a>
	                  </div>
	                </li>
	                	        </ul>
	    </div>
	</div>
	<div id="overlay-backdrop"></div>
	<nav class="hidden-md hidden-lg" id="menu-mobile">
	    <div class="wrap-form-search">
	        <form class="form-search-mobile" action="" method="get">
	            <i class="icon-magnifier"></i>
	            <div class="inner">
	                <input type="search" name="s" value="" placeholder="search...">
	            </div>
	            <button id="btn-close-mmenu" type="button"><i class="icon-cross2"></i><span>close</span></button>
	        </form>
	    </div>
	    <div>
	        <ul>
	            <li class="force-green">
	                <a href="https://coconuts.co/coco-plus-membership" title="Join COCO+" class="join-coco">
	                    <img class="join-coco-logo menu-mobile" src="https://coconuts.co/wp-content/themes/coconuts/assets/images/logo-coconuts.png" alt="Coconuts" width="16">Join COCO+
	                </a>
	            </li>
	            <li class="force-green">
	                <a href="https://coconuts.co/become-a-coconuts-patron/" title="Become a Patron" >
	                    <img class="join-coco-logo menu-mobile" src="https://coconuts.co/wp-content/themes/coconuts/assets/images/logo-coconuts.png" alt="Coconuts" width="16">Become a Patron
	                </a>
	            </li>
	            <li class="force-green">
                    <a href="https://coconuts.co/newsletters/" title="Newsletters">
                        <i class="icon-envelope"></i> Newsletters
                    </a>
                </li>
                                <li class="force-green">
                    <a href="https://directory.coconuts.co/venues/kl" target="_blank" title="Venues"><i class="icon-apartment"></i>Venues</a>
                </li>
                <li class="force-green">
                    <a href="https://directory.coconuts.co/events/kl" target="_blank" title="Events"><i class="icon-dice"></i>Events</a>
                </li>
                	            <li><a href="https://coconuts.co" title="Home"><i class="icon-home"></i>Home</a></li>
	            	            <li><a href="#" title="Sign in / register" data-open="sidebar-account"><i class="icon-user"></i>Sign in / register</a></li>
	            	            <li><a href="#" title="Select City"><i class="icon-earth"></i>Select City</a>
	                <ul>
	                    	                            <li><a href="https://coconuts.co/bali/" title="Bali">Bali</a></li>
	                        	                            <li><a href="https://coconuts.co/bangkok/" title="Bangkok">Bangkok</a></li>
	                        	                            <li><a href="https://coconuts.co/hongkong/" title="Hong Kong">Hong Kong</a></li>
	                        	                            <li><a href="https://coconuts.co/jakarta/" title="Jakarta">Jakarta</a></li>
	                        	                            <li><a href="https://coconuts.co/kl/" title="KL">KL</a></li>
	                        	                            <li><a href="https://coconuts.co/manila/" title="Manila">Manila</a></li>
	                        	                            <li><a href="https://coconuts.co/singapore/" title="Singapore">Singapore</a></li>
	                        	                            <li><a href="https://coconuts.co/yangon/" title="Yangon">Yangon</a></li>
	                        	                </ul>
	            </li>
	            <li class="Divider">CATEGORIES</li>
	            	                    <li><a href="https://coconuts.co/kl/features" title="Features"><i class="icon-tag"></i>Features</a>
	
	                        	                            <ul>
	                                <li><a href="https://coconuts.co/kl/features" title="All">All</a></li>
	
	                                	                                    <li><a href="https://coconuts.co/kl/features/columns" title="Columns">Columns</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/features/interviews" title="Interviews">Interviews</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/features/long-reads" title="Long reads">Long reads</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/features/opinion" title="Opinion">Opinion</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/features/photo-essays" title="Photo essays">Photo essays</a></li>
	                                	
	                            </ul>
	                        	                    </li>
	                	                    <li><a href="https://coconuts.co/kl/food-drink" title="Food &amp; Drink"><i class="icon-tag"></i>Food &amp; Drink</a>
	
	                        	                            <ul>
	                                <li><a href="https://coconuts.co/kl/food-drink" title="All">All</a></li>
	
	                                	                                    <li><a href="https://coconuts.co/kl/food-drink/bars-nightlife" title="Bars &amp; Nightlife">Bars &amp; Nightlife</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/food-drink/fb-news" title="F&amp;B News">F&amp;B News</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/food-drink/food-guides" title="Food Guides">Food Guides</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/food-drink/hot-spots" title="Hot Spots">Hot Spots</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/food-drink/reviews" title="Reviews">Reviews</a></li>
	                                	
	                            </ul>
	                        	                    </li>
	                	                    <li><a href="https://coconuts.co/kl/lifestyle" title="Lifestyle"><i class="icon-tag"></i>Lifestyle</a>
	
	                        	                            <ul>
	                                <li><a href="https://coconuts.co/kl/lifestyle" title="All">All</a></li>
	
	                                	                                    <li><a href="https://coconuts.co/kl/lifestyle/arts" title="Arts">Arts</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/lifestyle/beauty-wellness" title="beauty-wellness">beauty-wellness</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/lifestyle/city-guides" title="City guides">City guides</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/lifestyle/lifestyle-news" title="Lifestyle News">Lifestyle News</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/lifestyle/love-dating" title="Love &amp; Dating">Love &amp; Dating</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/lifestyle/music-showbiz" title="Music &amp; Showbiz">Music &amp; Showbiz</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/lifestyle/retail-therapy" title="Retail Therapy">Retail Therapy</a></li>
	                                	
	                            </ul>
	                        	                    </li>
	                	                    <li><a href="https://coconuts.co/kl/news" title="News"><i class="icon-tag"></i>News</a>
	
	                        	                            <ul>
	                                <li><a href="https://coconuts.co/kl/news" title="All">All</a></li>
	
	                                	                                    <li><a href="https://coconuts.co/kl/news/animals" title="Animals">Animals</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/business" title="Business">Business</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/crime" title="Crime">Crime</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/environment" title="Environment">Environment</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/health" title="Health">Health</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/history" title="History">History</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/politics" title="Politics">Politics</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/religion" title="Religion">Religion</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/sports" title="Sports">Sports</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/tech" title="Tech">Tech</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/transportation" title="Transportation">Transportation</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/urban-development" title="Urban development">Urban development</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/viral" title="Viral">Viral</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/weather" title="Weather">Weather</a></li>
	                                	                                    <li><a href="https://coconuts.co/kl/news/weird" title="Weird">Weird</a></li>
	                                	
	                            </ul>
	                        	                    </li>
	                	            	
	            	                <li><a href="#" title="Neighborhoods"><i class="icon-map-marker"></i>Neighborhoods</a>
	
	                    	                        <ul>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/ampang/" title="Ampang">Ampang</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/bandar-mahkota-cheras/" title="Bandar Mahkota Cheras">Bandar Mahkota Cheras</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/cyberjaya/" title="Cyberjaya">Cyberjaya</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/damansara/" title="Damansara">Damansara</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/greater-east-kl/" title="Greater East KL">Greater East KL</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/greater-north-kl/" title="Greater North KL">Greater North KL</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/kajang/" title="Kajang">Kajang</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/kl-bangsar/" title="KL - Bangsar">KL - Bangsar</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/kl-golden-triangle/" title="KL - Golden Triangle">KL - Golden Triangle</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/kl-pantai-baharu/" title="KL - Pantai Baharu">KL - Pantai Baharu</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/kl-pudu/" title="KL - Pudu">KL - Pudu</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/kl-seri-kembangan/" title="KL - Seri Kembangan">KL - Seri Kembangan</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/klang/" title="Klang">Klang</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/kuala-selangor/" title="Kuala Selangor">Kuala Selangor</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/petaling-jaya/" title="Petaling Jaya">Petaling Jaya</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/port-klang/" title="Port Klang">Port Klang</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/puchong/" title="Puchong">Puchong</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/putrajaya/" title="Putrajaya">Putrajaya</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/shah-alam/" title="Shah Alam">Shah Alam</a></li>
	                            	                                <li><a href="https://coconuts.co/kl/neighborhoods/subang-jaya/" title="Subang Jaya">Subang Jaya</a></li>
	                            	                        </ul>
	                    	                </li>
	            	
	            	            	                <li><a href="https://coconuts.co/travel/" title="Travel"><i class="icon-plane"></i>Travel</a>
	                    	                </li>
	            	
	            	            	                <li><a href="https://coconuts.co/tv/" title="TV"><i class="icon-clapboard-play"></i>TV</a>
	                    	                </li>
	            				<li><a href="https://coconuts.co/podcast" title="Podcast"><i class="icon-store"></i>Podcast</a></li>
				<li><a href="https://coconuts.co/events" title="Events"><i class="icon-dice"></i>Events</a></li>
	            <li class="Divider">CONNECT</li>
	            <li><a href="https://coconuts.co/apps" title="Download the apps"><i class="icon-smartphone"></i>Download the apps</a></li>
	            <li><a href="#" title="Follow Us"><i class="icon-thumbs-up"></i>Follow Us</a>
	                	                    	                    <ul><li><a href="https://facebook.com/coconutsKL" target="_blank" title="Follow us on Facebook"><i class="mdi mdi-facebook-box"></i>Facebook</a></li><li><a href="https://m.me/coconutsKL" target="_blank" title="Follow us on Facebook Messenger"><i class="mdi mdi-facebook-messenger"></i>Messenger</a></li><li><a href="https://twitter.com/coconutsKL" target="_blank" title="Follow us on Twitter"><i class="mdi mdi-twitter"></i>Twitter</a></li><li><a href="https://www.youtube.com/user/coconutsmedia" target="_blank" title="Follow us on YouTube"><i class="mdi mdi-youtube-play"></i>YouTube</a></li><li><a href="https://www.instagram.com/coconutsKL" target="_blank" title="Follow us on Instagram"><i class="mdi mdi-instagram"></i>Instagram</a></li><li><a href="http://coconuts.co/kl/feed/" target="_blank" title="Read our RSS feed"><i class="mdi mdi-rss"></i>RSS</a></li></ul>	                	            </li>
	            <li><a href="https://coconuts.co/about-coconuts" title="About Us"><i class="icon-rocket"></i>About Us</a></li>
	            <li><a href="https://coconuts.co/advertise" title="Advertising"><i class="icon-bullhorn"></i>Advertising</a></li>
	            <li><a href="https://coconuts.co/video-production" title="Video Production and Licensing"><i class="icon-camera"></i>Video Production and Licensing</a></li>
	            <li><a href="https://coconuts.co/contact" title="Contact Us"><i class="icon-bubble"></i>Contact Us</a></li>
	            <li><a href="https://coconuts.co/sign-coconuts-newsletter" title="Subscribe"><i class="icon-mailbox-full"></i>Subscribe</a></li>
	        </ul>
	    </div>
	</nav>
<nav id="sidebar-account">
    <div class="sidebar-account-panel">
        <div class="account-tray">
            <div class="account-tray__title">WELCOME, FRIEND</div>
            <div class="account-tab">
                                <div class="account-nav-tabs">
                    <ul class="nav-tabs">
                        <li class="active"><a href="#account-login" title="" data-toggle="tab">LOGIN</a></li>
                        <li class="register" ><a href="#account-register" title="" data-toggle="tab">REGISTER</a></li>
                    </ul>
                </div>
                <div class="account-tab-content">
                    <div class="tab-pane  fade" id="account-register">
	                                            <div class="customize-upme customize-upme__register">
                        	<div class="customize__register_benefit">
		                        <h4 class="customize__register_benefit-title">Create a free User on Coconuts so you can:</h4>
		                        <p>1. Submit free Events and Venues to the Coconuts Directory.</p>
		                        <p>2. Comment on stories.</p>
		                        <p>3. Save your favorite stories for easy reference.</p>
		                    </div>
                                                        



<div id="upme-registration" class="upme-wrap upme-registration upme-registration-J4SLCBnEZ6TP  ">
    <div class="upme-inner upme-registration-wrapper upme-clearfix">

        
            <!-- UPME Filters for before registration head section -->
                        <!-- End Filters -->

            <!-- UPME Filters for customizing head section -->
            
<div class="upme-head upme-registration-head upme-registration-head-J4SLCBnEZ6TP">
                 
    <div class="upme-left">
        <div class=" upme-pic ">
            <img class="avatar avatar-50 photo" alt="" src="https://coconuts.co/wp-content/themes/coconuts/assets/images/upload/default-profile.png" width="50" height="50" />        </div>

        <div class="upme-name">
            <div class="upme-field-name upme-field-name-wide">
                Your display name will appear here.            </div>
        </div>
    </div>

    <div class="upme-right"></div>
    <div class="upme-clear"></div>                 
</div>            <!-- End Filters -->

        
        <!-- UPME Filters for after registration head section -->
        <div align="center" style="margin:10px"><div align="center" class="upme-social-header" ></div></div><div class="upme-clear"></div>        <!-- End Filters -->

        <div class="upme-main">
            <div class="upme-errors" style="display:none;" id="pass_err_holder">
                <span class="upme-error upme-error-block" id="pass_err_block">
                    <i class="upme-icon upme-icon-remove"></i>
                    Please enter a username.                </span>
            </div>

                        <form action="" method="post" id="upme-registration-form" class="upme-registration-form-J4SLCBnEZ6TP" enctype="multipart/form-data" ><div class="upme-field upme-separator upme-edit upme-edit-show upme-clearfix upme-account_info_separator">Account Info</div><div class="upme-field upme-edit upme-edit-show upme-user_login"><label class="upme-field-type" for="user_login"><i class="upme-icon upme-icon-user"></i><span>Username</span><span class="upme-required">&nbsp;*</span></label><div class="upme-field-value"><input type="text" class="upme-input required" name="user_login" id="reg_user_login" value="" title="Username" /></div></div><div class="upme-clear"></div><div class="upme-field upme-edit upme-edit-show upme-user_email"><label class="upme-field-type" for="user_email"><i class="upme-icon upme-icon-envelope"></i><span>E-mail</span><span class="upme-required">&nbsp;*</span></label><div class="upme-field-value"><input type="text" class="upme-input required" name="user_email" id="reg_user_email" value="" title="E-mail" /><div class="upme-hide-from-public">
                    <i class="upme-icon upme-icon-square-o"></i>Hide from Public
                    <input type="hidden" name="hide_user_email" id="hide_user_email" value="" />
                    </div></div></div><div class="upme-clear"></div><div class="upme-field upme-edit upme-edit-show upme-user_pass"><label class="upme-field-type" for="user_pass"><i class="upme-icon upme-icon-lock"></i><span>Password</span><span class="upme-required">&nbsp;*</span></label><div class="upme-field-value"><input type="password" class="upme-input password required" name="user_pass" id="reg_user_pass" value="" autocomplete="off" title="Password" /><div class="upme-help-text upme-help">Password must be at least 7 characters long. To make it stronger, use upper and lower case letters, numbers and symbols.</div></div></div><div class="upme-clear"></div><div class="upme-field upme-edit upme-edit-show upme-user_pass_confirm"><label class="upme-field-type" for="user_pass_confirm"><i class="upme-icon upme-icon-none"></i><span>Confirm Password</span><span class="upme-required">&nbsp;*</span></label><div class="upme-field-value"><input type="password" class="upme-input password required" name="user_pass_confirm" id="reg_user_pass_confirm" value="" autocomplete="off" title="Confirm Password" /><div class="upme-help-text upme-help">Type your password again.</div></div></div><div class="upme-clear"></div><div class="upme-field upme-edit upme-edit-show upme-user_pass_confirm"><label class="upme-field-type">&nbsp;</label><div class="upme-field-value"><div class="password-meter"><div class="password-meter-message" id="password-meter-message">Strength Indicator</div></div></div></div><div class="upme-clear"></div><input type="hidden" name="no_captcha" value="yes" /><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1994382322" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeujysUAAAAADL-I4vPOCUGjDLQkoNqIh-1_CRP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><div class="upme-field upme-edit upme-edit-show">
                                <label class="upme-field-type upme-field-type-">&nbsp;</label>
                                <div class="upme-field-value">
                                    <input type="checkbox" title="Please Accept Terms and Conditions" class="required" name="upme-terms-agreement" value="accept" />
                                    I agree to <a href="https://coconuts.co/terms-service/" target="_blank">Terms of service</a> and <a href="https://coconuts.co/privacy-policy/" title="Privacy Policy">Privacy Policy</a>.                
                                </div>
                                </div><div class="upme-clear"></div><div class="upme-field upme-edit upme-edit-show">
            <label class="upme-field-type upme-field-type-">&nbsp;</label>
            <div class="upme-field-value"><input type="hidden" name="upme-register-form-name" value="J4SLCBnEZ6TP" />
                         <input type="hidden" name="upme-hidden-register-form-name-hash" value="cece3baa02bb5db466d8eb12dcd147c7515a38dfc0d60c0b1e2de3f91d6b1720" />
                         <input type="hidden" name="upme-register-form" value="upme-register-form" />
                         <button type="submit" name="upme-register" id="upme-register" class="upme-button" >Register<i class="upme-ajax-loading-icon upme-icon upme-icon-refresh upme-icon-spin"></i></button></div>
            </div><div class="upme-clear"></div></form>
        </div>

        <!-- UPME Filters for after registration fields section -->
                <!-- End Filters -->

    </div>
</div>

                        </div>
                                                <div class="why-join-co">
                            <div class="ct">
                                <p>On this registration page you can sign up to become a free Coconuts User, which does not grant you unlimited access to Coconuts content.</p> 
                                <p>To read unlimited Coconuts content and get other great benefits, please sign up to become a COCO+ Member <a href="https://coconuts.co/coco-plus-membership">here</a>.</p> 
                                <p>Read more about the difference between Users and Members <a href="https://coconuts.co/coco-plus-faqs">here</a>. </p>
                            </div>
                        </div>
                                            </div>
                    <div class="tab-pane active fade in" id="account-login">
                        <div class="customize-upme customize-upme__login">
                                                        
<div class="upme-wrap upme-login  " style="width:100%;" >
    <div class="upme-inner upme-clearfix upme-login-wrapper">

        <!-- UPME Filters for before login head section -->
                <!-- End Filters -->

        <!-- UPME Filters for customizing head section -->
        
<div class="upme-head">
		    <div class="upme-left">
	        <div class="upme-field-name upme-field-name-wide login-heading" id="login-heading-1"> Login</div>
	    </div>
        <div class="upme-right"></div><div class="upme-clear"></div>
</div>

        <!-- End Filters -->
        
    
        <!-- UPME Filters for after login head section -->
        <div align="center" style="margin:10px"><div align="center" class="upme-social-header" ></div></div><div class="upme-clear"></div>        <!-- End Filters -->


        <div class="upme-main">
                        
            
            

            
<form action="" method="post" id="upme-login-form-1">

    
    <!-- Display login fields inside the form -->
    
<div class="upme-field upme-edit upme-edit-show upme-user_login">    
    
            <label class="upme-field-type" for="user_login">
                <i class="upme-icon upme-icon-user"></i>                            
                <span>Username or Email</span>
            </label>
            
        <div class="upme-field-value">
            <input type="text" class="upme-input" name="user_login" id="user_login" value=""  />        </div>

</div>
<div class="upme-clear"></div>
<div class="upme-field upme-edit upme-edit-show upme-login_user_pass">    
    
            <label class="upme-field-type" for="login_user_pass">
                <i class="upme-icon upme-icon-lock"></i>                            
                <span>Password</span>
            </label>
            
        <div class="upme-field-value">
            <input type="password" class="upme-input" name="login_user_pass" id="login_user_pass" value=""  />        </div>

</div>
<div class="upme-clear"></div>

    <!-- Display captcha verification fields after the login fields -->
    <input type="hidden" name="no_captcha" value="yes" />
    <div class="upme-field upme-edit upme-edit-show">
        <label class="upme-field-type upme-field-type-">&nbsp;</label>
        <div class="upme-field-value">

            <!-- UPME Filters for adding extra fields or hidden data in forgot form -->
                        <!-- End Filter -->

            <input type="hidden" name="upme-hidden-login-form-name" value="uTid1sdMv9vz" />
            <input type="hidden" name="upme-hidden-login-form-name-hash" value="e05aa5a732e9c5d09e08f91bd6f33f50a927ec21093a19d145dc3292f154d472" />

            <div class="upme-rememberme ">
                <i class="upme-icon upme-icon-square-o"></i> Keep me logged in for one month.                <input type="hidden" name="rememberme" id="rememberme-1" value="0" />
            </div>
            <input type="submit" name="upme-login" class="upme-button upme-login " value="Log In" /><br />

            <a href="/login/#forget" id="upme-forgot-pass-1" class="upme-login-forgot-link " title="Forget password?">Forget password?</a>

        </div>
    </div>
    <div class="upme-clear"></div>

    <input type="hidden" name="redirect_to" value="https://coconuts.co/kl/news/mahathir-says-government-doesnt-know-exactly-where-jho-is-as-cyprus-starts-passport-purge" />

    <!-- UPME Filters for social login buttons section -->
        <!-- End Filters -->

</form>       

        
<!-- UPME Filters for adding extra fields or hidden data in login form -->
<!-- End Filter -->

<!-- Generating Forgot Password Form-->
<div class="upme-forgot-pass" id="upme-forgot-pass-holder-1">
    <div class="upme-field upme-edit upme-edit-show">
        <label class="upme-field-type" for="user_name_email-1">
            <i class="upme-icon upme-icon-user"></i>
            <span>Username or Email</span>
        </label>
        <div class="upme-field-value">
            <input type="text" class="upme-input" name="user_name_email" id="user_name_email-1" value=""></div>
    </div>

    <div class="upme-field upme-edit upme-edit-show">
        <label class="upme-field-type upme-blank-lable">&nbsp;</label>
        <div class="upme-field-value">
            <div class="upme-back-to-login">
            <a href="javascript:void(0);" title="Back to Login" id="upme-back-to-login-1">Back to Login</a>  |             </div>

        <input type="button" name="upme-forgot-pass" id="upme-forgot-pass-btn-1" class="upme-button upme-login" value="Forgot Password">
        </div>
    </div>
</div>
        </div>

        <!-- UPME Filters for after login fields section -->
                <!-- End Filters -->

    </div>
</div>                            <div class="login_account">
                                <p>Don't have a Coconuts user? Click <a href="https://coconuts.co/register" id="coco-register" class="register" title="Create new account">here</a> to create one.</p>
                            </div>
                        </div>
                    </div>
                </div>
                            </div>
        </div>
    </div>
</nav>

</div>
<button class="button-close-sidebar icon-cross2" type="button" title="" data-close="sidebar-account"></button>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4JTNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><link rel='stylesheet' id='upme_password_meter-css'  href='https://coconuts.co/wp-content/plugins/upme/css/password-meter.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='upme_date_picker-css'  href='https://coconuts.co/wp-content/plugins/upme/css/upme-datepicker.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://coconuts.co/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.42' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/coconuts.co\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/coconuts.co\/?asp_action=show_pp"};
var wpASPNG = {"iframeUrl":"https:\/\/coconuts.co\/?asp_action=show_pp"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/themes/coconuts/assets/js/lib.js'></script>
<script type='text/javascript' src='https://coconuts.co/wp-content/themes/coconuts/assets/js/script.js?v=1.128'></script>
<script type='text/javascript' src='https://coconuts.co/wp-includes/js/comment-reply.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://coconuts.co/wp-includes/js/wp-embed.min.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Validate = {"ajaxurl":"https:\/\/coconuts.co\/wp-admin\/admin-ajax.php","ErrMsg":{"similartousername":"Your password is too similar to your username.","mismatch":"Both passwords do not match.","tooshort":"Your password is too short.","veryweak":"Your password strength is too weak.","weak":"Your password strength is weak.","usernamerequired":"Please provide username.","emailrequired":"Please provide email address.","validemailrequired":"Please provide valid email address.","usernameexists":"That username is already taken, please try a different one.","emailexists":"The email you entered is already registered. Please try a new email or log in to your existing account."},"MeterMsg":{"similartousername":"Your password is too similar to your username.","mismatch":"Both passwords do not match.","tooshort":"Your password is too short.","veryweak":"Very weak","weak":"Weak","medium":"Medium","good":"Good","strong":"Strong"},"Err":"ERROR","PasswordStrength":"0","MinPassStrength":"Minimum password strength level should be","FieldRequiredText":" is required.","NewPasswordMsg":" New password is required.","ConfirmPassMsg":" Confirm new password is required.","MinText":" Minimum ","MinLengthRequiredText":" characters required for ","MaxText":" Maximum ","MaxLengthRequiredText":" characters required for "};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/upme/js/form-validate.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/coconuts.co\/wp-includes\/js\/zxcvbn.min.js"};
var _zxcvbnSettings = {"src":"https:\/\/coconuts.co\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-admin/js/password-strength-meter.min.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UPMEDatePicker = {"closeText":"Done","prevText":"Prev","nextText":"Next","currentText":"Today","monthNames":{"Jan":"January","Feb":"February","Mar":"March","Apr":"April","May":"May","Jun":"June","Jul":"July","Aug":"August","Sep":"September","Oct":"October","Nov":"November","Dec":"December"},"monthNamesShort":{"Jan":"Jan","Feb":"Feb","Mar":"Mar","Apr":"Apr","May":"May","Jun":"Jun","Jul":"Jul","Aug":"Aug","Sep":"Sep","Oct":"Oct","Nov":"Nov","Dec":"Dec"},"dayNames":{"Sun":"Sunday","Mon":"Monday","Tue":"Tuesday","Wed":"Wednesday","Thu":"Thursday","Fri":"Friday","Sat":"Saturday"},"dayNamesShort":{"Sun":"Sun","Mon":"Mon","Tue":"Tue","Wed":"Wed","Thu":"Thu","Fri":"Fri","Sat":"Sat"},"dayNamesMin":{"Sun":"Su","Mon":"Mo","Tue":"Tu","Wed":"We","Thu":"Th","Fri":"Fr","Sat":"Sa"},"weekHeader":"Wk","dateFormat":"MM d, yy","yearRange":"1920:2020"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/upme/js/upme-datepicker.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UPMECustom = {"ViewProfile":"View Profile","EditProfile":"Edit Profile","UPMEUrl":"https:\/\/coconuts.co\/wp-content\/plugins\/upme\/","ForgotPass":"Forgot Password","Login":"Login","Messages":{"EnterDetails":"Please enter your username or email to reset password.","EnterEmail":"Please enter your email address.","ValidEmail":"Please enter valid username or email address.","NotAllowed":"Password changes are not allowed for this user.","EmailError":"We are unable to deliver email to your email address. Please contact site admin.","PasswordSent":"We have sent a password reset link to your email address.","WentWrong":"Something went wrong, please try again","RegExistEmail":"Email is already registered.","RegValidEmail":"Email is available","RegInvalidEmail":"Invalid email.","RegEmptyEmail":"Email is empty.","RegExistUsername":"Username is already registered.","RegValidUsername":"Username is available.","RegEmptyUsername":"Username is empty.","RegInValidUsername":"Invalid username.","DelPromptMessage":"Are you sure you want to delete this image?"},"AdminAjax":"https:\/\/coconuts.co\/wp-admin\/admin-ajax.php","RegFormTitleUsername":"1","confirmDeleteProfile":"Do you want to delete the profile"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/upme/js/upme-custom.js?ver=5.1.3'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LeujysUAAAAADL-I4vPOCUGjDLQkoNqIh-1_CRP","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://coconuts.co/wp-content/plugins/google-captcha/js/script.js?ver=1.42'></script>
<link rel="stylesheet" id="essb-cct-style"  href="https://coconuts.co/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://coconuts.co/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-mobile.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">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</script><div class="co-adv-hidden">
<div class='co-adv co-adv-44' style='margin: 8px 0;'>
    <div id='div-gpt-ad-1493885698642-19999081' style='height:1px; width:1px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493885698642-19999081'); });
    </script>
    </div>
    </div>
<div class='co-adv co-adv-43' style='margin: 8px 0;'>
    <div id='div-gpt-ad-1493884306041-19999081'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493884306041-19999081'); });
    </script>
    </div>
    </div>
<div class='co-adv co-adv-46' style='margin: 8px 0;'>
    <div id='div-gpt-ad-1496909189018-19999081'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496909189018-19999081'); });
    </script>
    </div>
    </div>
</div>
<!--[if lte IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p><![endif]-->
<noscript>JavaScript is off. Please enable to view full site.</noscript>
</body>
</html>
